tuskel
Minnow
Minnow
257 Posts

Game doesn't work on Windows 8? Try XP Service Pack 2!

[Post New]by tuskel on Nov 13, 13 3:32 AM
We had to get a new PC recently and to our disappointment, I SPY games didn't seem to work on it (I had no problems with other games bought from BigFish.) I tried troubleshooting, which changed compatibility to XP Service Pack 3, but none of them even started or gave us error messages. I wrote to CS and they offered a solution - to run the games as Administrator, but that made no difference either.

However, what CS gave me, was the route to properties and once there, I could change compatibility manually. I changed it to XP Service Pack 2 and now our I SPY games are up and running again!

How to get there:

First, check you can see hidden files and folders:
* Hover your mouse in the bottom left corner, until you can see the little (purple) start window. Right-click and choose Control Panel
* In the top-right corner, type "folder" into the search box. Select Folder Options.
* In "View" tab, make sure the option "Show hidden files, folders and drives" is chosen. Click OK.

Now find your game folder:
* You might have it on your C-drive, in "Program Files x86", or, as in my case, installed on external drive or memory stick. (You can check in the Game Manager where your installed games end up - Choose "Options" in top-right corner, then "Downloads" tab, and the last item there is "Game Installation Location".)
* In your game folder, there should be a little greyed out treasure chest icon called ISPYTreasureHunt. Right-click, then choose Properties.
* In "Compatibility" tab, tick the box "Run this program in compatibility mode for" and choose "Windows XP (Service Pack 2)" from the drop-down menu. Click OK.

Your game should work now.

tuskel,
sincerely

 
 
 
 
Go to: