cmh47
Guppy
Guppy
100 Posts

FINISHED!

[Post New]by cmh47 on Nov 20, 13 4:27 AM
I have finally finished the game! I have enjoyed playing with a good mixture of match games, HO games and finding pieces to put together. When I first started and closed the game down I did have to start from the beginning because the game didn't save which was very annoying. Towards the end I had to come to the Forum for help because I was given the run around when using help trying to find a piece to open the caravan door.

In my opinion this game should not have been released for play because there were far too many glitches in the game to allow for ease of play.

Having read many of the discussions in the forum I know that I am not the only gamer who has had problems. BF should make sure that all glitches have been ironed out before release. I am aware that there may be the odd glitch that has been missed but to have some many in one game is a bit much. Fortunately I used a PC credit to get this game but if I had purchased it I would be asking for my money back as in my opinion the game was not fit for purpose.

 

Re:FINISHED!

[Post New]by charliehenry on Nov 20, 13 12:10 PM
Hello Finished-I would love to finish however I am stuck with the Mortar/Pestal and potion issue at the witch cottage. Any hint as to where to put the Mortar Pestal to grind the potion items. Also I completely agree with you as to not being ready for release. I too used a coupon but honestly wished I had saved for something better.

Please let me know.

Thank you

Dee

 

Re:FINISHED!

[Post New]by craftylady313 on Nov 20, 13 12:18 PM
Glad to hear someone has been able to finish. I'm stuck trying to unlock the chest in the white trailer. Every time I enter the trailer, the key in my inventory disappears and I can't get the gems to unlock the castle door. How did you get the key inside the building so you could unlock the chest?
Craftylady313

 

Re:FINISHED!

[Post New]by Jumpster on Nov 20, 13 12:45 PM
cmh47 - As you've managed to finish the game perhaps you could help out those of us that are stuck? I'm in the place where there are lamps(?) hanging from a tree and keep being sent back there and away again, and then back there again - what do I do please?

 
klockwood
Starfish
Starfish
44 Posts

Re:FINISHED!

[Post New]by klockwood on Nov 20, 13 2:05 PM
Jumpster-Hit the lamps with your fire amulet

 
gaildeveaux
Squid
Squid
66 Posts

Re:FINISHED!

[Post New]by gaildeveaux on Nov 20, 13 2:27 PM
Dee give the mortor and pisten to the white witch and she will crush your stuff for the vial
Gail

 

Re:FINISHED!

[Post New]by Jumpster on Nov 20, 13 3:01 PM
Thanks Knockwood

Now I'm being given the runaround again, keep being sent to the old lady's cottage but there's nothing to do there. I need to find the ingredients for the sleeping potion.

 

Re:FINISHED!

[Post New]by Madisonwinter on Nov 20, 13 3:24 PM
I to am having the same problem as to where to put the mortar to grind the crystal and the flower. The hint button just sends you back and forth from the cottage to the shield?? I would greatly appreciate some help here. Thank you.

 
katbear50
Clownfish
Clownfish
551 Posts

Re:FINISHED!

[Post New]by katbear50 on Nov 20, 13 6:40 PM
quote=gaildeveaux]Dee give the mortor and pisten to the white witch and she will crush your stuff for the vial
Gail

gaildeveaux,
problem for most of us is the fact that the White Witch
has disappeared from our Game.

once you remove/reinstall the updated version,
you should be able to play from where you were before,
and the White Witch will be in the Cabin this time.
=^,,^=

Edited on 11/21/2013 at 10:36:43 PM PST


 

Re:FINISHED!

[Post New]by pops_au on Nov 21, 13 4:17 AM
I was so happy to find the answer to the question about the lamps but l have tried and tried to burn them with my fire amulet and it just tells me its not the right item and won't burn them.Help would be much appreciated before l kill that bl.... frog.

 

Re:FINISHED!

[Post New]by littleone_1 on Nov 21, 13 11:10 AM
I have the same problem with the key to the chest disappearing. How did you get it to work?

 

Re:FINISHED!

[Post New]by charaman on Nov 21, 13 12:03 PM
My Amulet does not burn the lanterns - what do I do ?

 
orphaned
Angelfish
Angelfish
1,080 Posts

Re:FINISHED!

[Post New]by orphaned on Nov 21, 13 2:22 PM
dear charaman:

this is a misdirect!! no need to burn them!!

go to telescope and use scissors on item in bottom right!!

and enjoy!!

Edited on 11/22/2013 at 12:08:52 AM PST


 
 
 
 
Go to: