Midnight Castle - Application Error

[Post New]by Dane55 on May 10, 14 5:30 AM
Hi !

I just got this free game, but I'm unable to play it.

I get this error in an "error box":
-------------------------------------------------
MidnightCastle.exe - Application Error
The exception Illegal Instruction.
An attempt was made to execute an illegal instruction.
(0xc000001d) occured in the application at location 0x004d5a98
-------------------------------------------------
I have tried to uninstall and install again several times and also tried to download the game again a couple of times to elliminate bad downloads.

What is causing this error ? I have no problems with other games.

Is there something i have to install or .... ???

Can't wait to hear from you

 

Re:Midnight Castle - Application Error

[Post New]by Arizona63Tucson on May 10, 14 5:38 AM
You should contact Customer Support maybe they can help .....or not

 
bfgWendwater
Dogfish
Dogfish
1,911 Posts

Re:Midnight Castle - Application Error

[Post New]by bfgWendwater on May 10, 14 12:12 PM
Hi Dane55,

I'm very sorry that you've been getting that error.

We definitely want you to be able to play the game and I know this must be frustrating. If you continue having these problems, please feel free to contact our Tech Support Team with a Dr. Felix Report. One of our Reps can troubleshoot this issue for you to figure out what's going on.

For tracking purposes, please feel free to post all your technical issues in our dedicated tech thread for PC HERE and for iOS HERE for tracking purposes.

To keep the forum tidy, I will need to lock this thread.

bfgWendwater

 
 
 
 
Go to: