blowgun

[Post New]by dianechat on Jun 3, 14 6:03 PM
How do I use the blowgun???? I`ve tried but I`m stuck..!!!!!!!

 

Re:blowgun

[Post New]by 19kday51 on Jun 17, 14 12:15 PM
Make sure you have the darts from the hedgehog. Then aim it at the topmost balloon a target eye should show up. Then aim and click with mouse. The key will drop down.

 

Re:blowgun

[Post New]by 4rh4u2 on Aug 12, 14 10:02 PM
I, too, am having trouble with the blowgun. It's loaded, I know to aim at the red balloon, but I've tried to break it from every angle and area in that section and all that happens is that the blowgun goes back to its box at the bottom of the scene. I'm totally stuck and frustrated. My question is this - where do I aim from? I'm using an iPhone for this game.

Edited on 08/13/2014 at 7:37:54 AM PST


 

Re:blowgun

[Post New]by bigbugger on Oct 20, 14 7:56 AM
That is my problem as well. I am soooo frustrated, this must be a bug for handheld games - did you find a solution as the game cannot be played without following each step. The hint just points at the balloon (obvious) I have no black target appearing and soon as I tap the screen the blowgun jumps forward, pops nothing and returns back to the bottom holder.

I am using my finger not a mouse, using this CE version with the needles in the gun, trying every way possible. I am worried this android version has been rushed out as controls have been very dicey on this so far (the jewel box erratic as well).

I just need to pop the balloons. Argh

 
 
 
 
Go to: