Can't play with windows 8, what to do? plz need help

[Post New]by Eldvakinn1 on Jun 5, 14 4:46 AM
it shows error, is there something i can do, i love this game and would love to play it again

Edited on 06/05/2014 at 11:26:35 AM PST


Re:Can't play with windows 8, what to do? plz need help

[Post New]by 152230 on Jun 16, 14 9:17 AM
I have the same problem

10 Posts

Re:Can't play with windows 8, what to do? plz need help

[Post New]by Magovani on Jun 25, 14 2:56 PM
RTMI is also a favorite of mine. I had tried installing it from the original software I bought some years ago. It would play for a minute or two, then I'd get a solid black screen and a popup saying there was "a problem." No problem was specified.

When I discovered that Big Fish sells the game and Win8 is listed among the platforms, I bought it.

After I first downloaded and installed it, I got the black screen and "there's been a problem" message again. Then the game closed and I'd then be taken back to a Recent Activity page in Game Mgr reflecting RTMI and displaying a Play Again button. I tried several times with the same result.

I did, eventually, get the following error messages, all access violations:
~At 0x777F3632 (tried to write to 0x00000004), program terminated
~At 0x77EC3632 (tried to write to 0x00000004), program terminated
~At 0x77B83632 (tried to write to 0x00000004), program terminated

I visited Big Fish's RTMI forum and saw that several people had had a problem similar to mine, that tech support had told them to change Rendering in the game's Options menu from hardware to software, and that it had worked.

I tried it and it made things worse. The game wouldn't start at all. The only thing I got was a solid white screen. I tried it repeatedly with the same result.

I tried to do an uninstall/reinstall. After the game downloaded and was validated, it got stuck on installing. There was no error message and no indication that the BFApp had stopped responding. Everything just hung there with the progress bar at zero.

I spent an entire afternoon uninstalling and reinstalling both RTMI and the BFApp. The RTMI download takes a little more than two hours and I downloaded it three or four times. Each time, it got stuck on installation.

Then suddenly, the install worked, and the failures started to go a little differently.

Instead of the screen turning black, it would freeze up, my taskbar would reappear at the bottom of the screen, my pointer would disappear and error messages would be hidden beneath the frozen game screen.

I was eventually able to wrestle a couple of access violations to the top:
~At 0x77B83632 (tried to write to 0x00000004), program terminated (this is one I've gotten before)
~At 0x004E6300 (tried to write to 0x00000019), program terminated

Throughout all of this, I've gotten various Error Codes: 766, 900, 905 and 2.

BF Tech Support offered me another game to replace RTMI. I accepted that RTMI is lost to me and took it.

Go to: