octopus

[Post New]by bxorxo on Sep 22, 14 6:43 PM
can't get out of back stage with the octopus. I used up all the arrows on the octopus'
eye, before I realized that was the wrong way. Now the arrows are gone, can I get them back?

 
amisoo
Seahorse
Seahorse
28 Posts

Re:octopus

[Post New]by amisoo on Sep 24, 14 7:47 AM
I had to skip that mini-game because my crosshairs weren't "lined up" with where my cursor was so I was constantly closing out of the mini-game's window accidentally. I was never able to hit any of the eyes anyway but I never "lost" any arrows on it either. So, because of your post, I started the game again and tried to lose some arrows on the octopus. I couldn't. I shot at the mini-game 24 times (3x's the amount of arrows collected) before I quit . Barring any other suggestions, I suggest you skip that mini because it was by far the most frustrating "shooter" mini I've ever played...until later in the game when the angels showed up.

 
amminnc
Guppy
Guppy
144 Posts

Re:octopus

[Post New]by amminnc on Oct 1, 14 10:36 AM
I have the same problem -- can't shoot the eyes. And I don't see a "skip" option on this game. So that's the end for me. Demo time is almost over, after wasting a big chunk on the octopus. Definitely not buying this.

BTW bxorxo, I thought I had lost the arrows because they were no longer in inventory and when I zoomed in on the crossbow the message box said it was not loaded. But when I zoomed in on the octopus, the crossbow was loaded, and there's an endless supply of arrows. I must have tried aiming at the eyes 20 times but still could not shoot them, even though it certainly seemed like I had made clear shots.

In the forum for the CE version, many similar comments are listed. Some folks advise keeping the crosshairs in the same place (top right corner) and just waiting for the eye to appear. I tried that and it still doesn't work because I get booted out once I take my 1st shot (and apparently miss) and then two more eyes appear anywhere on the screen. Very, very frustrating! This game obviously needed more testing before it was released.

 
LaPoire
Seahorse
Seahorse
22 Posts

Re:octopus

[Post New]by LaPoire on Oct 4, 14 6:23 AM
Same problem for me (using Windows XP): Load crossbow with arrows, open minigame, start shooting - no effect on eyes, same sound no matter if you hit the eye, a tentacle or just the skin. After several clicks I return automatically to the game scene. And the crossbow isn't loaded anymore.

Tried it again with a new character, same result.

Deleted the game, too, also it looked promising until then...

 
 
 
 
Go to: