Daxadillion
Barracuda
Barracuda
3,292 Posts

Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by Daxadillion on Nov 4, 14 12:43 AM
A thread for any Tech Issues you may have. Please also include the operating system you are using.

Edited on 11/04/2014 at 6:35:36 AM PST


 
bfgLianorm
Moderator
Moderator
608 Posts

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by bfgLianorm on Nov 4, 14 6:37 AM
Hey there Everyone,

If you are having problems getting the game to work correctly, we highly recommend going to our Help pages. Using our Help pages is always the quickest way to get technical problems resolved. Here are a few suggested articles that have helped many people correct these types of problems in the past:

Game Crashing, Freezing, or Blank Screen
Game Compatibility

While we can offer a known solution for technical issues in the Forums, or other tech savvy pond residents can swim by with good tips and suggestions, we cannot provide the same excellent level of support provided by our Customer Support team.

The Forums are not very well suited for the kinds of information gathering and troubleshooting that get these types of issues corrected quickly.

If there is a problem with the game, our Support Team can also gather necessary information on what types of computers are being affected by the problem and deliver this information to the developer for a fix.

If you are not able to get a game working properly using our Help pages, please get in touch with our Customer Support team, you can find a link to contact our Support team on the front page of our Help pages.

When posting in this thread and also when contacting our Support Team, it would be helpful if you could state what system you are playing the game on (i.e. PC, MAC or Mobile), so we can provide you with the appropriate support as quickly as possible.

*Finally, please reserve this thread for tech issues only. If you are seeking game play assistance (i.e. hints and tips), the best thing to do is to start a new thread in the game's Forum by clicking on 'Create New Discussion.'

 
fomalhaut
Seahorse
Seahorse
33 Posts

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by fomalhaut on Nov 4, 14 5:38 PM
I can't get past level 1 in this game because of a dialog bug. Caleb tells me to listen if I've never played an Alchemy match-3 game, and that dialog balloon NEVER GOES AWAY. It covers the lower left area of the board, and there's no hope of finishing even the first level. I've played dozens of match-3's without a problem like this. I've tried it in every screen mode, even after reinstalling, with no success.

I'm running in Windows 7 Home Premium 64-bit.


Edited on 11/06/2014 at 1:49:48 AM PST


 

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by BookWench on Nov 5, 14 3:36 PM
I had the stuck tutorial popup too, which I got around by going into the folder for the game, and in the Data folder, there is a text file called "tutorial" which I removed. That got me through level 1, and then I put the file back. I got through several more levels, but noticed that whatever gems I acquired during each level were not reflected on the main screen. I played 5 levels, collected gems, but "officially" had zero. So no shopping, obviously. And then I got to the first minigame. In the top right corner it said "run away!" but nothing happened, and none of the buttons worked. Not the run away button, not the exit button, nothing.

Shame, because I love match3s. If they fix this, I'll try again, but it's an uninstall for me for right now.

 

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by msimon on Nov 6, 14 6:47 AM
I am also getting the reset of the resources back to ZERO each level I play!! very discouraging as it looked like a fin game.

 

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by rpiatt on Nov 7, 14 12:37 AM
I played the free trial of 60 minutes, which I do for all games but this time however it started me back to level 1 which has never happened after purchasing. I had gotten pretty far into the game and am not happy that I have to start over. So now its paid for and I dont feel like starting over so now I am just to angry to play

Nancy

 
urban1a
Starfish
Starfish
56 Posts

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by urban1a on Nov 10, 14 11:58 AM
Strange this. I finished level 31 and no score added up. Went on to the next level and now I have no resources. This is really disturbing, and I was enjoying the game too.

Bob

Later - I deleted the game and re-downloaded/installed it and the same thing happened. Accumulated resourses are not updated at the end of the level (the scores under the xN line always show zeros. I tried signing starting a new game as the same player and got stuck in the 'do you want to learn' dialog. Using a different delete program, I deleted everything, including the game folder and downloaded it again. The exact same thing happened, and it still remembers me. Some strange things are happening with this game. Sometimes I think developers never test anything before they release it.

Bob

Edited on 11/10/2014 at 5:46:11 PM PST


 
Bonz54
Seahorse
Seahorse
21 Posts

Re:Please post any TECH ISSUES for Alchemy Quest here.

[Post New]by Bonz54 on Nov 12, 14 10:13 PM
windows 7 64bit
Played game sucessfully once untimed. tried replaying timed and untimed as new user. have same issue with dialog pop up tutorial that won't go away on level one. Plus the problem with each level not accumulating total points. each level shows the score but won't sum up in total scores so I can't purchase any additional resources.

Very frustrating since I purchased the game and know it works. uninstalled and re-installed without success. fix or give me a credit.

 
 
 
 
Go to: