barbarasofie
Minnow
Minnow
299 Posts

A bug... ?

[Post New]by barbarasofie on Jan 3, 15 9:04 AM
I'll tell you something REALLY strange:
I play Antique Road since two weeks, and I play Awakening Kingdoms since about six or seven weeks. When I left for christmas holiday, I wasn't able to get online... so I lost my daily bonus in both games. Awakening dropped me back to day 1, and Antique Road too - but the next day I was on day 85 in ART.
IF this is a bug, I like it in a way.....

 
Luckypool
Clownfish
Clownfish
607 Posts

A bug... ?

[Post New]by Luckypool on Jan 3, 15 3:33 PM
barbarasofie wrote:
IF this is a bug, ....

No, it's not bug. You have to sign in every day, or it will take you back to the start if you don't!

 
mpendo
Pufferfish
Pufferfish
1,477 Posts

Re:A bug... ?

[Post New]by mpendo on Jan 4, 15 9:54 AM
Luckypool - You misunderstood barbara. She was dropped back to Day 1 in both games (as expected) but in ART the next day she was at Day 85 (even though she had only played for a total of 2 weeks).

Got to love it when the game glitches go in your favour!

Cheers

 
barbarasofie
Minnow
Minnow
299 Posts

Re:A bug... ?

[Post New]by barbarasofie on Jan 4, 15 12:26 PM
Yep, you got it mpendo...
I didn't understand anything when that happened, my only explanation is found in ART forum, somebody told there they fixed that for members, who lost their rewards by accident....
(so sorry for my English, it's not my first language)
Anyway, bad luck in AK, good luck in ART... that's just the way that keeps life interesting

 
Luckypool
Clownfish
Clownfish
607 Posts

Re:A bug... ?

[Post New]by Luckypool on Jan 4, 15 1:41 PM
mpendo wrote:Luckypool - You misunderstood barbara.

My bad! I get it now I've re-read!.

Edited on 01/04/2015 at 1:41:53 PM PST


 
 
 
 
Go to: