Carole22759
Minnow
Minnow
288 Posts

Re:Post any The Lost City: Chapter One technical issues here only

[Post New]by Carole22759 on Aug 7, 11 4:51 PM
I agree with those posting here of gameplay glitches!
These are NOT operational glitches (such as graphics, movement, etc) which could point to hardware inadequacies on our side, but instead these are SEVERE gameplay developmental/software-build boo-boos!

For instance, (as with many other's posts I've read), I had created another profile, and my inventory items from the previous profile were sitting there. Another software-malfunction was of the professor on the couch before he was supposed to be there (prior to the door blowing out, but you could see the door's graphics displayed the aftermath without it occurring). Also, I was not able to perform tasks I need to complete in order to move on, and was frustratingly stuck in the car for a long time, never to receive the "hand" cursor in order to get out of the door (after accomplishing everything I was supposed to while there).
Thought all of this was me screwing-up the gameplay somehow, so I tried again with a new profile, and same thing throughout. For the heck of it, I checked the walkthrough, and there are a few scenes I should have access to, for the required gameplay to move on.

I am running Win-7 with a new and more than adequate graphics card and processor. Not an inadequacy on this end that's for sure, and most likely not on others with these same gameplay issues, since I don't believe any of this to be related to hardware at all.

You cannot rely on complaints within the forums to get through to the tech people, /or/ so that they realize how many are experiencing these software/developmental gameplay issues. I will report this to BFG tech dept, and will request a refund. [IMO] I suggest all those experiencing these problems should request a refund. Maybe that will be enough for the developers to get it right before putting it up for sale.

Too bad the developers didn't take the time to tweak this game, because it could have been a pretty good one!
I'd say it's back to the drawing board fellas.

...And in case they're reading the posts here ---- I'm sick of being your off-site tester/quality control employee...working for you for FREE!

 
VTCT
Clownfish
Clownfish
591 Posts

Re:Post any The Lost City: Chapter One technical issues here only

[Post New]by VTCT on Aug 7, 11 10:47 PM
I was playing the game & needed to look at the walkthrough & when I came back was in the part where they are at the back door. I have the 3 three fuses & tried to put them in the I have the panel so I quite the game came back in & have the same results so decided to try a New game and have part of the old game in the beginning of the new one with the flashlight, gun & fuses.

What is up with game. It will freeze up. It is now late here on the East coast so I am going reinstall the game tomorrow. Will get in touch with yiou if still have problem.

Love the comments about the quality control tester! Boy haven't we had some terribles with the games this summer. Maybe it is coused by the heat!!

I at the point now to finish the picture the father's apartment got the puzzle pieces, glue but can't get the tool from the kitchen & when I went back to check the portrait the glue was gone.

Edited on 08/08/2011 at 11:08:48 AM PST


 
thecaptain777
Guppy
Guppy
139 Posts

Re:Post any The Lost City: Chapter One technical issues here only

[Post New]by thecaptain777 on Aug 28, 11 7:06 PM
I get to the cabin and am inside talking to Mr. Bercovich (showing him the photo album etc) when he asks for the telephone. Thinking it is in the next room, I go to look for it, and look into the machine there. When I go back, Bercovich is lying moaning on the couch and I seem to have skipped over several necessary steps where I bring him things and hidden places open in order to move on through the scene. Now I can't go back and am stuck with nothing to do...a glitch or what?

 

the gun

[Post New]by didizafrani on Sep 23, 11 9:41 AM
i´ve collected the ammo but i don´t know what to do now. i can´t get out and i don´t know how to check if the gun is loaded. thanks

 
LULU5635
Marlin
Marlin
8,049 Posts

Re:Post any The Lost City: Chapter One technical issues here only

[Post New]by LULU5635 on Dec 20, 11 2:39 PM
I've got the ladder but can't make it stay under the gas valve. I have tried every spot around it, it won't let go of my cursor. I wonder why I needed a ladder for the gas valve anyway, when I replaced the light bulb without one and it's higher up than the valve.I hate giving up on anything but this one's got me thinking strongly about it!

 
 
 
 
Go to: