Re:Post any game related technical issues here only

[Post New]by HorseDancer1 on Sep 13, 13 9:58 AM
OH oh, a Friday the 13th Glitch!!! I hope it is fixed soon!!!

 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Sep 17, 13 9:05 AM
Nate Dragon spilled coffee in the server room but that's all sorted out now.

 
silentpages
Guppy
Guppy
156 Posts

Energy "full" on Amicus Isle

[Post New]by silentpages on Sep 20, 13 7:18 PM
Hi,

Maybe most people don't notice, but quite often when fishing on Amicus an energy full message shows up instead of how many energy points a fish is worth. Instead of getting 4 energy, you get -1. My husband notice didn't until I pointed it out to him.

My pc runs windows 9, his 7. We have high speed internet, both use chrome to play the game. Clearing browsing history etc. has no effect. Sometimes we can fish without the full and sometimes not.

Why is that qualifier even in the code? Harvesting crops allows you to go over max & if you're over max energy while whacking you get energy from fruits. I'm at level 106, so no way my energy is full with less than 100!

Edited on 09/21/2013 at 8:17:51 AM PST


 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Sep 23, 13 10:12 AM
@Silentpages - This is a visual disparity when fishing that we are aware of. Thank you for letting us know that you noticed the issue. The good news is that is the game and not your system.

Edited on 09/25/2013 at 9:31:21 AM PST


 
silentpages
Guppy
Guppy
156 Posts

Re:Post any game related technical issues here only

[Post New]by silentpages on Sep 23, 13 7:17 PM
I do hope it gets fixed someday! I would like to buy some premium items, but promised I wouldn't until I went 30 days without that error.

 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Sep 25, 13 9:33 AM
Thank you for letting us know you noticed the issue. Feedback always helps.

Edited on 09/30/2013 at 1:42:49 PM PST


 
nanekochan
Minnow
Minnow
261 Posts

Re:Post any game related technical issues here only

[Post New]by nanekochan on Sep 27, 13 4:10 PM
I noticed in the Junior Bushwhacker Event currently running, there is a merchant who sells the various items from the last Bushwhacker event. It specifically tells you that these do not count for any achievements, but they do count towards the old achievements "Putting on the Uniform" and "Junior Decorating Award", and you get energy packs.

I don't know if this is a mistake or they were just referring to the new achievements when they said that.

Also I have noticed that the achievements where you win 7 Nothings in a Row, 4 Fruit in a Row, and 4 Power in a Row don't seem to be working right. For the last one I have 1 out of 4 which I think means that I got one in a row? If that is so I'm pretty sure that I got more than that in a row by now. For the other two, it shows 0 for each. I know for a fact I got at least 4 Nothings in a row. On the other hand, I have gotten the 4 Mana in a Row achievement a long time ago. Am I correct about how these are supposed to work? Do they work if you use the multi-whack?

Thanks.

 
Valdy
Marlin
Marlin
8,998 Posts

Re:Post any game related technical issues here only

[Post New]by Valdy on Sep 28, 13 4:35 AM
Just like "Rooms of Memory" this game also doesn't load for me.

It seems that free games that have been posted first on FB or another online site, and then added here for the rest of us to download to our computers, have some kind of programming included that just won't start the game for some of us.

Several people had the same problem with "Rooms of Memory". That game too had been up and running for months before it came here, and it's exactly the same with this game. It shows "loading" but it won't load.

And no, I have no desire to contact CS. It's getting tedious. I just wanted this to be known, so that perhaps the dev can be contacted and told about this issue.

 
Sizzy
Guppy
Guppy
135 Posts

Re:Post any game related technical issues here only

[Post New]by Sizzy on Sep 29, 13 2:13 PM
The game isn't loading for me either. It was fine the first couple of days after I downloaded it. Now it just says loading........and that's it, game never starts.

 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Sep 30, 13 10:07 AM
@nanekochan - The merchant simply means that the old items don't count towards the new achievements. If you are sure you that you have done the prerequisites to earn those achievements but did not receive them you can send in a support ticket. These achievements do work if you use a quick whack.

@Valdy and Sizzy - If refreshing your browser and or clearing your flash cache doesn't help with the issue of the game not loading my advice is to send in a support ticket. This would help us track down if there is an overarching issue as well. Thank you for letting us know.

Edited on 09/30/2013 at 1:38:34 PM PST


 
nanekochan
Minnow
Minnow
261 Posts

Re:Post any game related technical issues here only

[Post New]by nanekochan on Oct 4, 13 11:30 PM
I finished the Lower Evergreen Forest area. Well, sort of. I completed all the puzzles and all the quests. However, I did not get all of the customization items. In the help screens it says that the gate will not open until you do all three, but the gate opened for me. Another question is, do I go back and whack trees until I get the item? Does it matter where in the Lower Forest I do that? The missing item is fourth from the left in the area progress.

Thank you!

Later edit: I whacked bushes randomly for a bit and the missing item came up so now the area is complete.
Even later edit: When I was doing the Upper Forest the same thing happened, except the missing item is the 5th from the left. When I went back to try to get it, even after using up a couple of thousand Energy I still hadn't gotten it. I feel that the time and Energy I saved by using better trinkets to get puzzle pieces and quest items is not really saved because this customization item still pops up at the same rate it was going to anyway. If this is the case, I think it should be fixed somehow. If this is a glitch, I don't want to waste any more Energy on it. Thanks again.

Edited on 10/05/2013 at 7:55:29 PM PST


 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Oct 7, 13 9:24 AM
@nanekochan - There is a fair amount of luck involved for when a custom item will appear in a bush when exploring an area. It is thankfully not a glitch. My advice to is search for items before leaving an area to help though.

 
FishinFem
Starfish
Starfish
59 Posts

Re:Post any game related technical issues here only

[Post New]by FishinFem on Oct 7, 13 12:22 PM
Sizzy wrote:The game isn't loading for me either. It was fine the first couple of days after I downloaded it. Now it just says loading........and that's it, game never starts.


I too am having the same problem ... worked fine yesterday (first time playing it) then today nothing just a blank page that says loading and it never loads

 
synthesis1
Lobster
Lobster
89 Posts

Re:Post any game related technical issues here only

[Post New]by synthesis1 on Oct 8, 13 4:49 AM
FishinFem wrote:
Sizzy wrote:The game isn't loading for me either. It was fine the first couple of days after I downloaded it. Now it just says loading........and that's it, game never starts.


I too am having the same problem ... worked fine yesterday (first time playing it) then today nothing just a blank page that says loading and it never loads


I have encountered the same problem, but I discovered if you right click on the game screen and select back, usually it will load. Sometimes, you have to do that a few times, but eventually the game comes up.

However, I had a new problem pop up yesterday. Every time I try to launch the game, I get: Failed to load URL http://bw2.djartsgames.ca/~bushwhacker2/?network=bigfish with error (-137). I cleared my cache but still the same.

 
FishinFem
Starfish
Starfish
59 Posts

Re:Post any game related technical issues here only

[Post New]by FishinFem on Oct 8, 13 6:17 AM
synthesis1 wrote:
FishinFem wrote:
Sizzy wrote:The game isn't loading for me either. It was fine the first couple of days after I downloaded it. Now it just says loading........and that's it, game never starts.


I too am having the same problem ... worked fine yesterday (first time playing it) then today nothing just a blank page that says loading and it never loads


I have encountered the same problem, but I discovered if you right click on the game screen and select back, usually it will load. Sometimes, you have to do that a few times, but eventually the game comes up.

However, I had a new problem pop up yesterday. Every time I try to launch the game, I get: Failed to load URL http://bw2.djartsgames.ca/~bushwhacker2/?network=bigfish with error (-137). I cleared my cache but still the same.


I don't get that option on my screen everything on the right click menu is greyed out except "View Source"

 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Oct 8, 13 9:37 AM
@FishinFem and Synthesis1 - Have either of you tried playing the game on the Big Fish page itself under Online games and the Adventure genre.

Here is a link that leads to the game. On the page you'll see Bush **** 2 listed in the Adventure category.

http://www.bigfishgames.com/online-games/index.html

Please let us know if you are having anymore trouble playing the game. You can also send us a support ticket using the green "Bush **** 2 Help and Support" button found at the bottom of the game screen assuming you can see the button if the game itself is not loading.

Thank you for taking the time to let us know about the issue.

@Synthesis1 - I also see that you said you cleared your cache. Was this your browser cache or your Flash cache?

 
synthesis1
Lobster
Lobster
89 Posts

Re:Post any game related technical issues here only

[Post New]by synthesis1 on Oct 11, 13 12:27 PM
I don't know why, but it suddenly started working again. Yes, I had tried through BF and through facebook, but I received the same error. I cleared my browser cache but didn't realize I also had a flash one as well, which could be part of the problem. Is the flash cache stored in the program files folder or somewhere else?

The help and support button never loaded. Just a blank, white page with the error at the top.

As for the right clicking, I have had that happen a few times where everything but view source is greyed out. I think it happened with the last error, but not with the "eternal loading" problem, and I'm not tech savvy enough to know why it might happen on your end

 

Amicus Isle

[Post New]by wicce23 on Oct 12, 13 7:54 PM
Hello!

been trying to do the quests on Amicus isle, but it won't connect me to the multiplayer server, no matter how many times I click on the green button.

May I get help for this?

many thanks!


 
NobleKen
Minnow
Minnow
228 Posts

Re:Post any game related technical issues here only

[Post New]by NobleKen on Oct 17, 13 9:20 AM
@Wicce23 - Does the issue occur even after refreshing your browser? If refreshing the browser doesn't help then I would try clearing the flash cache. If that doesn't help I would send in a support ticket at that point.

 

Re:Post any game related technical issues here only

[Post New]by tak_enet on Oct 19, 13 9:39 PM
Hello,

I've decided to check out the Halloween Event and bought a bunch of items with my pumpkins. However, all my wall items have disappeared after I put them up (it stays on the wall when I put it up, but once I clicked 'Inventory' to put more, it disappears)!!! That is really not fair! What am I doing wrong and how can I get these items back?!?!

 
 
 
 
Go to: