Packs plus 1 bonus not working

[Post New]by missann68 on Apr 29, 15 4:21 PM
The bonus "Resource + 1" does not work. I have un-installed and re-installed, but no help. Have other players reported this? Also, the game was freezing, but it turned out to be that my mouse needed updating!

I've also noticed that many of the technical support folks say they will submit problems to the developers for resolution - shouldn't it be a requirement that bugs be fixed?

Edited on 04/29/2015 at 4:22:16 PM PST


 
bfgWaimea
Salmon
Salmon
2,837 Posts

Re:Packs plus 1 bonus not working

[Post New]by bfgWaimea on Apr 30, 15 10:41 AM
Hi missann68,

I'm sorry to hear about the trouble with the bonus resource, but I'm glad you were able to figure out why the game was freezing.

Developers make games that are designed to work for a wide variety of hardware and software configurations, and games are tested extensively before they are made available for purchase. Given the many different combinations that can exist, however, glitches can still occur.

Our Technical Support Team is skilled at troubleshooting issues and can help with making adjustments to your settings that can possibly help with resolving some of these issues. However, they don't have the ability to change the games themselves. When an issue is identified that requires an actual fix to the game itself, they have to let the developer know because only the developer is capable of making such a change.

If you're still experiencing issues with the game, I recommend that you contact our Technical Support Team HERE with a Dr. Felix Report. Our Reps are always glad to help.

Since this thread is regarding a tech issue, I'm going to go ahead and lock this thread. If you notice any other tech issues in the future, you're definitely welcome to post in the following thread:

Please post any TECH ISSUES for Gardens Inc 3: A Bridal Pursuit here!

Thank you for your patience,

bfgWaimea

Edited on 04/30/2015 at 10:42:17 AM PST


 
 
 
 
Go to: