ThomAndJerry
Guppy
Guppy
118 Posts

This game requires shockwave 10 and the latest is 11.6

[Post New]by ThomAndJerry on May 31, 15 5:09 PM
How am I supposed to play it?

 
bfgBellerophon
Marlin
Marlin
9,130 Posts

Re:This game requires shockwave 10 and the latest is 11.6

[Post New]by bfgBellerophon on Jun 1, 15 12:18 PM
Hi ThomAndJerry,

I'm so sorry to hear that there is some trouble playing this particular game with components such as shockwave being needed. Talk about frustrating that it requires 10 and the latest is 11.6. I definitely know where the confusion can take place.

With the latest shockwave being released as 11.6, you should still be able to download and open this particular game. If you are still having issues, please contact our Technical Support Team with a Dr. Felix Report. They are always willing to help look into this for you and offer any troubleshooting steps they have.

Since this is a technical issue, moving forward we ask that they be placed in the following thread:

Please post any TECH ISSUES for The Hidden Object Show Combo Pack here

Thanks for your understanding. Since this has been addressed, I'm going to go ahead and lock this thread. Feel free to PM any of the moderators if you have any questions.

bfgBellerophon

 
 
 
 
Go to: