sionnach_dhu
Herring
Herring
305 Posts

bonus chapter - final potion won't mix.

[Post New]by sionnach_dhu on Jun 1, 15 6:18 AM
I'm trying to mix the potion in the bonus chapter, and am totally stuck. All of the ingredients are there; I chop/grind/smash them correctly, but when I spoon them up and try to add them to the bowl, they disappear.

IOW, I'm able to click the spoon on the ingredients and fill it, but when I click the spoon on the bowl, the ingredients vanish instead of going into it, and the bowl stays empty. I'm doing the ingredients in the order shown in the book on the table, and I've reset the "minigame" multiple times and tried clicking on different areas of the bowl - nothing.

I can't tell if there's some tiny clickable area of the bowl I'm missing, or if it's a glitch, but I'm getting very frustrated and annoyed.

Has anyone else had this issue??

Editing to add:
Never mind, I'm an eejit. I had to add the red and green potions that were already on the table first....

Edited on 06/01/2015 at 6:24:25 AM PST


 

Re:bonus chapter - final potion won't mix.

[Post New]by CleverTitania on Jun 9, 15 3:17 PM
Well I already caught the Red and Green liquids in this problem, but I'm still trapped. I got the one spoon of red to go into the bowl, but none of the others will - again they just disappear. And I've tried sticking strictly to the order in the book, or mixing it up between them.

So is there a narrow hot spot on this bowl?

EDIT: OK, never mind on mine too. When you're adding the dry ingredients, the color change is so subtle that I thought nothing was happening. But after playing with it a bit, I realized the color of the potion was changing - even to a very minute degree.

Hopefully between my post and sionnach's, people will get some help understanding this slightly irking puzzle.

Edited on 06/10/2015 at 2:51:27 PM PST


 
 
 
 
Go to: