773 Posts

Problem with Cursor

[Post New]by JessF on Aug 30, 09 6:54 AM
Got past the darn fish in the barrel and on to the next scene we first gathered 20th century objects - all except 1. There is a hidden area and we collect pieces of paper torn from a notebook.
I got all the paper which you then need to match back by the torn edges. I matched the first and them my mouse completely refused to respond and in fact the cursor was moving around by itself.
I managed to force the mouse to skip the puzzle but was unable to get back to the menu. I had to ctl/alt/del to get out of the game. When I tried again I had a competed notebook page and it worked fine.

Other than this I have had no problems with the game so I refuse to beleive it is a driver problem. which is what CS will say. Anyone else had anything like this?


Re:Problem with Cursor

[Post New]by daddysgirl1804 on Aug 30, 09 10:36 AM
Yes, over and over again. I ahve not call cs about it yet. I was thinking of uninstalling and reinstalling to see if that helped. Let me know if you find a solution.


Re:Problem with Cursor

[Post New]by ringpull on Aug 30, 09 8:16 PM
Yes I am having the same problem. I have bought other games which have all worked ok but not this one. The whole game freezes up and the only way out is to turn my computer off at the tower. I have tried disabling my antivirus security but that didn't help. I can't get past the first part where you have to glue the pig back together. Looks like a great game but won't buy it if this is going to happen.

Go to: