Re:Post any Shattered Minds: Masquerade Collector's Edition technical issues here only

[Post New]by funkyjunk on Sep 26, 13 2:54 PM
On my Kindle Fire, I am stuck in the room with the bear skin rug. It is under the footprint, so I can't back out of the room. Every time I touch the footprint the bear's "clenched teeth" screen comes up. The hint says there is no other action in the room. But, I can't get out of the room. I've tried touching it in every way. I've passed it to other people. We can only get the bear screen to come up. Help!

 

Access Violation

[Post New]by Sophiesmom88 on Nov 28, 13 4:10 PM
I am having issues getting the game to load. I keep getting an Error: Access violation. The current information says "at 0x0281EFAE (tried to write to 0x00000000)". The first series of numbers seem to change. I am running the .exe as administrator. This occurs with Shattered Minds: Masquerade Collector's Edition and Cursed Memories: The Secrets of Agony Creek Collector's Edition. Any ideas??

 
 
 
 
Go to: