Access violation?

[Post New]by mommyswenn on Oct 16, 09 10:23 PM
Help!

When I installed the game, while it was trying to activate I got the following error:

"Access violation at 0x00BC1E1C (tried to read from 0x804FA0AC), program terminated." Same thing happens if I click the "Play Now" button.

I've tried uninstalling and reinstalling it, no change. I checked the Big Fish Help section and found their suggestions for what to do if you get this error message, but it hasn't helped.

I run Windows XP, and I didn't beta-test this game.

I want to try it so bad, it's driving me crazy that I can't! Any ideas?

ETA: I should also mention I'm having this same issue with other games I've tried to download (Ave. Flo plus two others). Any games already on my computer (from here) run no problem, and I was able to download and play a different game tonight without issue.

Edited on 10/16/2009 at 10:24:46 PM PST


 
GeorgeTSLC
Manatee
Manatee
3,919 Posts

Re:Access violation?

[Post New]by GeorgeTSLC on Jan 3, 10 2:16 PM
(Yes, I know this is a very old post. And I'm betting somebody with the exact same problem will read it.)

Especially since this is not the only game you're having trouble with, contact Customer Support--green envelope, right-hand column. And if the first try doesn't work, let them keep pounding at it. Usually they'll succeed; if not, you'll get a credit. Can't lose--may not gain, but can't lose.

 
 
 
 
Go to: