Re:Post any game related technical issues here only

[Post New]by mriejoc on Aug 15, 16 8:27 AM
I have collected two large energy packs and today when I wanted to use them they don't appear in my inventory.

 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Aug 16, 16 12:50 PM
mriejoc wrote:I have collected two large energy packs and today when I wanted to use them they don't appear in my inventory.


If you put in a help request using the Support button on the bottom left corner of the game, we can take a look at your game history.

 
zbr13
Seahorse
Seahorse
35 Posts

Re:Post any game related technical issues here only

[Post New]by zbr13 on Aug 25, 16 3:58 PM
Hi ya,
I'm having a problem with the Nate station? I'm not getting any new quests, but Nate is looking for one to be finished. It's not showing up on the quest page. Any help would be appreciated. It's been several days. I keep hoping it would resolve, but alas. I have emptied, cleared and rebooted lots. Nothing seems to resolve it. Thank you, zbr

 
zbr13
Seahorse
Seahorse
35 Posts

Re:Post any game related technical issues here only

[Post New]by zbr13 on Aug 25, 16 8:47 PM
My bad. I did not read the quest correctly. Boy, I'm dumb. There is nothing wrong except my reading skills. Sorry to bother you. Thanks for all you do! zbr

 

Re:Post any game related technical issues here only

[Post New]by GrannyMML on Aug 26, 16 2:46 PM
Seeking help. For the past week, I cannot connect to multiplayer server, hence no chat, nor Amicus Island daily tasks involving collecting items such as trash, bottles, seashells.

I have emptied caches, reloaded browsers, reinstalled BF game manager and turned off the firewall. Nothing seems to help. I opened a ticket but the person who responded did not have the problem occur on their computer. I have been playing BW2 for about 9 months with no previous problem.

I'm running an All-in-One with the latest upgrade of Windows 10 and McAfee LiveSafe Security. I use Chrome to play the game.

Does anyone have a solution to this problem?

 

Re:Post any game related technical issues here only

[Post New]by GrannyMML on Sep 3, 16 12:27 AM
Found the solution. Dumped McAfee and switched to Windows Defender. All works fine now.

 

Re:Post any game related technical issues here only

[Post New]by jademyst1129 on Oct 7, 16 10:04 PM
Hi there--I'm unable to get my game to load, and it may be related to the new Mount Augmentation system since that was the last thing I was able to do before the problem started.

I signed in tonight with no problems, read about Mount Augmentation, thought it was a great idea, so I went there and traded in a bunch of feed and three mounts (earned 410 Mount Bucks in all). Then I decided to go to my ranch--and the loading screen just kept loading. I got tired of waiting, reloaded the game--and got as far as "loading character", and that was it. I have tried reloading a number of times, I have cleared my browser cache, but it still gets hung up right at the very end of the loading bar. I am using Chrome browser and Windows 10, and everything is up to date there. What now?

UPDATE: Tried signing in through IE, and had no luck there, either. Tried clearing flash cache, and now I find myself on a warped version of my ranch and unable to travel anywhere. (I did grab a screenshot if needed.) I can access my inventory, and it looks to be correct. I can bring up the world map, but it won't let me travel anywhere through that method. I have sent in a support ticket now.

Edited on 10/07/2016 at 10:38:27 PM PST


 

Re:Post any game related technical issues here only

[Post New]by profscrewloose on Oct 8, 16 5:29 AM
I am having the same problem as jademyst1129. I logged on just fine earlier, traded in some mounts and feed, then tried to go to my ranch and the screen wouldn't load. Now when I try to log on, the progress bar almost fills all the way, but get stuck near the end at "Loading Character".

I'm using Windows 10 and Firefox browser. I also tried clearing my flash cache, but it didn't make any difference for me, I still get stuck on the loading screen.

It might also be helpful to note that many of the mounts that I had traded in were running around on my ranch at the time. I did not put them back in my inventory before trading them in, but the method of turning them in required me to "equip" them, so I don't know if that makes a difference.

 

Re:Post any game related technical issues here only

[Post New]by anne825 on Oct 8, 16 5:36 AM
Same issue here, loaded fine first thing but crashed when I went to ranch. Now unable to load. I think they might be onto something with the horses running around on the ranch when they were released.

*** Update - issue resolved at this moment ***

Edited on 10/08/2016 at 11:58:34 AM PST


 

Re:Post any game related technical issues here only

[Post New]by mriejoc on Oct 8, 16 5:38 AM
I have the same problem as Profscrewloose and Jademyst1129 with loading. I traded in a mount, went to my ranch and it stuck on the way there, so I reloaded the game, and now it's been stuck on loading character.... I'm using Windows 10. I haven't cleared cache or anything else since it hasn't helped the others. Please help.

 

Re:Post any game related technical issues here only

[Post New]by profscrewloose on Oct 8, 16 9:09 AM
Problem Solved! At least for me. I was able to log on just fine, no problem. It wasn't anything that I did, someone must have fixed something. Thank you!

 

Re:Post any game related technical issues here only

[Post New]by jademyst1129 on Oct 8, 16 9:34 PM
According to the support ticket response I got, this issue has been fixed. I was able to log in and play without issue or loss, so I'm hoping everyone else on here who had the same problem is able to play as well. (They did say that if you are still having problems to please send in a new support ticket, though.) Many thanks for fixing everything!

 

Re:Post any game related technical issues here only

[Post New]by luvcoastin on Oct 19, 16 7:17 AM
Installed new java update this morning and now none of my games work.

 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Oct 19, 16 10:08 AM
luvcoastin wrote:Installed new java update this morning and now none of my games work.


Since Bush **** 2 uses Adobe Flash, it doesn't make sense that a Java update would block it. What browser are you using?

 

Re:Post any game related technical issues here only

[Post New]by luvcoastin on Oct 19, 16 12:07 PM
erika_kramer1 wrote:
luvcoastin wrote:Installed new java update this morning and now none of my games work.


Since Bush **** 2 uses Adobe Flash, it doesn't make sense that a Java update would block it. What browser are you using?


Firefox. Everything worked fine yesterday. The only change was the Java update. I vaguely recalling this happened the last time there was a Java update, but can't remember for sure.

Edit: Just updated Adobe Flash and still nothing

Edited on 10/19/2016 at 12:13:12 PM PST


 
bfgIlinalta
Moderator
Moderator
3,807 Posts

Re:Post any game related technical issues here only

[Post New]by bfgIlinalta on Oct 20, 16 9:23 AM
Hello Everyone,

Thank you for taking the time to continue to report technical issues for this game here. It sounds like a few of them were able to be resolved, but I wanted to drop by and provide some troubleshooting steps to try before reaching out to our Support Team for more assistance.

For players having trouble with the game loading or not seeming to display properly, the following page could provide some help:

Clear Browser Cache

For any problems that continue after trying those steps, we recommend contacting our Technical Support Team HERE with a Dr. Felix Report. Our Reps can gather data on and report issues to the right team, can provide support beyond the forums, and they're always happy to help.

luvcoastin, welcome to the forums! I'm sorry that something seems to be stopping your games from working. We absolutely want you to be able to enjoy your games, and since I'm unsure exactly what might have caused this particular issue, I want to recommend contacting our Support Team with the above steps. Our Reps will definitely help out as best they can as they have the tools to better determine what might be happening.

Thank you all for your patience,

bfgIlinalta

 
VisionAri
Minnow
Minnow
218 Posts

Re:Post any game related technical issues here only

[Post New]by VisionAri on Oct 20, 16 4:43 PM
I'm on Windows 10, using Firefox. Although I never had trouble logging in, the game has been painfully slow, to the point that critters and NPC characters would walk away between the time I clicked on them and my character finally made her way over to them, and I got the "Whackin' them bushes" pop-up every few times I did a multi-whack. The game even crashed at least once a day (The "Oops! Looks like something went wrong internally" screen would pop up right before my browser seized up).

I checked that I was running the latest versions of both Flash and Firefox. I cleared both their caches. I logged out and logged in again. Nothing helped.

I logged in on Edge, and everything's running just fine, so the problem seems to be on Mozilla's end.


 
bfgIlinalta
Moderator
Moderator
3,807 Posts

Re:Post any game related technical issues here only

[Post New]by bfgIlinalta on Oct 27, 16 2:26 PM
Hello VisionAri,

Thank you for taking the time to detail what you were experiencing while using Firefox. It sounds like that after trying to play on Edge, you were able to continue enjoying the game, which is great news to hear.

If you find that you are continuing to have issues with any of the browsers after troubleshooting in the future, please feel free to reach out to our Technical Support Team HERE with what issues you are seeing and one what browsers. Our Reps can gather data on and report issues to the right team, can provide support beyond the forums, and they're always happy to help. I'm also going to go ahead and provide this report to the appropriate teams now so that they are aware of what was experienced while playing on Firefox.

Thanks again for taking the time to post here, and for your patience while waiting on a response. I hope you are able to continue enjoying the game, and if there are any further questions, feel free to PM me directly or to contact any of our active Moderators. We're all happy to listen and help out as best we can.

bfgIlinalta

Edited on 10/27/2016 at 2:27:32 PM PST


 
Ellei4997
Guppy
Guppy
175 Posts

Re:Post any game related technical issues here only

[Post New]by Ellei4997 on Nov 2, 16 11:46 AM
I cannot load the game as of 11/2/2016 - I am using the Firefox browser.

 

Re:Post any game related technical issues here only

[Post New]by erika_kramer1 on Nov 2, 16 12:00 PM
Ellei4997 wrote:I cannot load the game as of 11/2/2016 - I am using the Firefox browser.


It should be back now if you try loading the game. There was a brief issue where it was down for a few minutes.

 
 
 
 
Go to: