Technical Issue not being attended under the "tech issues" link

[Post New]by Kingsdaughter on Dec 15, 15 12:08 AM
Hi.
This is a very entertaining game....however..
When I game to the Caste of Madness and the Room of Riddles, I could not place the lens into the big pillar on the right of the screen where it is supposed to go..(also checked the blog walkthrough to see if I made a mistake). I get the puzzle screen immediately and it doesn't even bring up my inventory so that I can get the lens. I tried picking up the lens first and then clicking on the pillar but then it puts the lens back in to the inventory.... Frustrating.
Help? (please don't say I have to uninstall and reinstall )

 

Re:Technical Issue not being attended under the "tech issues" link

[Post New]by moonfish1956 on Dec 15, 15 4:10 PM
I too was having difficulty getting the pillar to accept the lens, so to make sure I was attempting to perform the correct action, I hit the hint button which highlighted the lens and pillar, and lo and behold, then it popped in smoothly. Hope this works as you are more than half way through and starting over seems ridiculous. I had to skip one puzzle because it wouldnt accept the code (looked up walklthrough to confirm & still no joy). These small glitches have not spoiled this fabulous game for me (thanks BFG!). Best regards and enjoy the rest of the game

 
 
 
 
Go to: