QUZEMOTO
Guppy
Guppy
160 Posts

tudors have more than one glitch

[Post New]by QUZEMOTO on Nov 19, 09 1:22 PM
i am having trouble in more than one spot. can't get the fish bone where the walkthrough shows it to be. paper was not where walkthrough showed it should be. hints are the last dialogue read (maybe i can put together a new wardrobe. )
and i have to click several times to pick up one object. i have spent most of the time trying to pick something up and then to walkthrough to find out where it is since i can not pick up what i am being shown or what i see and want to pick up. twice it relented and finally picked up the object but i wasted about 10 minutes. so i am not buying this non working game.

Edited on 11/19/2009 at 1:23:08 PM PST


 

Re:tudors have more than one glitch

[Post New]by largeelk on Nov 20, 09 4:36 PM
I tried to play it tonight and it won't let me pick up several different objects. I would never buy it either. This isn't the first Big Fish game I've had trouble with lately. It is such a waste of my download space. Makes me want to find another game site to go to.

 

Re:tudors have more than one glitch

[Post New]by FurysSIN on Nov 20, 09 5:40 PM
Yeah, I have issues picking up objects in the first level. It's very frustrating. As much as I like the cheaper price for games, some of the games are just annoyingly glitchy

 

Re:tudors have more than one glitch

[Post New]by MamaBudz on Nov 20, 09 11:20 PM
How do we report a Glitch?

Chapter 9 in comparisons -- there is no change on the blue cushion. This is my second time through the game and it has stopped at this spot.


 
FORTUNATUS
Clownfish
Clownfish
883 Posts

Re:tudors have more than one glitch

[Post New]by FORTUNATUS on Jul 31, 12 9:54 PM
Ditto.... and I've tried installing/reinstalling as per the "new build" I am stuck in the very first room and can not pick up objects STUCK! errr.

Never had problems with a game before this one.

 
 
 
 
Go to: