Finnakee
Guppy
Guppy
141 Posts

witchville area

[Post New]by Finnakee on Mar 14, 16 11:23 AM
PC version windows seven. In Witchville 72 & 73 there is a book I cannot look at because the area around the bird is to big. It prevents me from seeing what's in the book. Does anyone else have this problem. Also when I get an egg for the bird, I only see half of the bird and I do not know what the bubble written for the bird is about.
When I move my mouse to see it disappears.

I'm using a 19 inch square screen and the resolution is set at 1024 x 768 if this helps out the tech team.

I hope Big Fish can help on getting Elephant to release the next part of the game.
World two I found easier than world one, that's my opinion.


 
anubischick
Guppy
Guppy
193 Posts

Re:witchville area

[Post New]by anubischick on Mar 15, 16 6:16 AM
Use the side quest options to access the book, click the link 'cast the spell at level 72'.

 
Finnakee
Guppy
Guppy
141 Posts

Re:witchville area

[Post New]by Finnakee on Mar 15, 16 9:08 AM
I don't want to use anything to look at the book. I should be able to just click on the book to see it. But the area like I said earlier prevents me from see the contents.
All other books I can see but the one across from 72 or 73.

 
anubischick
Guppy
Guppy
193 Posts

Re:witchville area

[Post New]by anubischick on Mar 18, 16 1:18 AM
Whether you 'should' or not is debatable. You have a way to access it just use the side quests. If you choose not to do so, that is up to you.

 

Re:witchville area

[Post New]by whitebutterfly54 on Mar 21, 16 1:48 PM
Finnakee, what anubischick is talking about is click on your list on the left hand side with the big exclamation point. If you scroll down you should see one of the quests you have to do says "Cast the spell at Level 72."

When you click on this, the book will glow and you will be able to click on it. It doesn't open any side quests though, only gives you fireflies.

 
 
 
 
Go to: