Freezing

[Post New]by loving916 on Mar 31, 16 8:08 PM
One step is to use the ribbon to tie the drape. I tried one play, and it freeze, so I follow the steps online, update my mac system, did not solve the problem, uninstall and reinstall for few times, did not work. I am stuck at that part, and can never move on any more!

 
rjohn82677
Starfish
Starfish
48 Posts

Re:Freezing

[Post New]by rjohn82677 on Mar 31, 16 9:39 PM
I have the same problem at the SAME place: tying the ribbon to the drape. Does anyone have a solution? I am using a MAC with newest Operating System: El Capitan.

RJohn

Edited on 03/31/2016 at 9:40:26 PM PST


 
bfgPanthalassa
Flounder
Flounder
2,450 Posts

Re:Freezing

[Post New]by bfgPanthalassa on Apr 2, 16 11:23 AM
Hi Everyone,

I'm sorry to hear that people have been experiencing freezes during this part of the game. We certainly want everybody to be able to continue in the game, and I'm going to pass along these posts so that the right team can see them. In the meantime, our help articles may be useful in addressing these problems. I suggest taking a look at the following, especially the steps in the Game crashing, freezing, not displaying properly, or showing an error? section:

Mac Game Troubleshooting

If you've already tried these steps, or if the problem is continuing, we recommend getting in touch with our Technical Support Team HERE with a Dr. Felix Report for customized troubleshooting. Any of our Reps will be happy to help, and they have the tools necessary to gather data on and report glitches and issues.

Because this is discussing a tech problem in the game, I'm going to lock this thread. If you come across any other issues, please feel free to post in the following discussion:

Please post any TECH ISSUES for Whispered Secrets: Everburning Candle Collector's Edition here.

Thank you for your patience. If anyone has any questions, please feel free to PM one of our Moderators.

bfgPanthalassa

 
 
 
 
Go to: