ERROR: Access violation at 0x007F01C0

[Post New]by tessiejane on May 10, 16 12:19 PM
In the game Dark Romance: Kingdom of Death Collector's Edition, I'm getting this error when I try to enter the Atrium; Error: Access violation at 0x007F01C0(tried to read from 0xx1FF88E58), program terminated.
I have uninstalled and reinstalled the game but still keep getting this same error and at the same place, just as I'm about to enter the Atrium. the game works fine up to that point and then it closes. I'm using a Windows XP.

Edited on 05/10/2016 at 12:24:17 PM PST


Re:ERROR: Access violation at 0x007F01C0

[Post New]by tricia835 on May 29, 16 9:04 AM
I also get an access violation message but mine won't even start the game it just terminates.

9,130 Posts

Re:ERROR: Access violation at 0x007F01C0

[Post New]by bfgBellerophon on May 29, 16 10:23 AM
Hi tessiejane and tricia835,

I'm sorry to hear that you are experiencing access violation error message when trying to play this game. Thank you for letting us know what troubleshooting steps you have taken. It is recommended to look at the following help article as it contains steps that have been known to help resolve this message:

Access Violation

If you are still having issues, please reach out to our Technical Support Team with a Dr. Felix Report. The support team has the tools to provide steps that are specific to your computer's configurations.

Since this is a technical issue, moving forward we ask that they be placed in the following designated thread:

Please post any TECH ISSUES for Dark Romance: Kingdom of Death Collector's Edition here.

Thank you for your understanding as I will go ahead and lock this thread. By posting in the above thread it helps the Moderation Team identify trends in what players are experiencing to bring to the attention of the appropriate teams.

Thank you for your patience.


Go to: