GameFan
Starfish
Starfish
45 Posts

Black screen in Brazil

[Post New]by GameFan on Jan 19, 10 4:00 PM
I really liked the first Fit-It-Up game and was excited to see the 2nd one come out. The U.S. played fine, no problems. When I got to Brazil on the first level I got a black screen. I could see one car and if I roll over a car it will show up. I tried changing the settings and compatability and nothing changed. I went ahead and somehow got through that level with the black screen and passed it. The rest of the levels in Brazil played fine. Now I'm in the Caribbean and stage 3 is a black screen just like the first level on Brazil. Also has jerky game play. I am so dissappointed.

I am running Windows 7 have checked and updated everything. Also if it was a computer problem I would think it would be on all levels not just random levels. Anyone else having this problem.

 

Re:Black screen in Brazil

[Post New]by KingBobCat on Jan 19, 10 8:36 PM
I think Windows 7 might be the problem .. I am running 7 too and also have the same problem. Haven't tried the 1st Kate game since I upgraded to WIndows 7 .. Maybe it does the same... ?

 
GameFan
Starfish
Starfish
45 Posts

Re:Black screen in Brazil

[Post New]by GameFan on Jan 19, 10 11:27 PM
I think your right it is a problem with Windows 7. I got the game to run awhile in Windows 98/ME compatibilty mode but then it just started shutting down. I guess I just thought they would have tested a new game with Windows 7. After you mentioned the original game I tried to play it and can't get it to work. It opens the screen fine and looks fine but when the level comes up and you need to click continue it won't click. It highlights but won't register the click. Oh well.

Edited on 01/19/2010 at 11:28:37 PM PST


 

Re:Black screen in Brazil

[Post New]by yellowpjs2941902 on Jan 20, 10 12:09 AM
i had a similar problem with Brazil start up, i saw a black screen then had a fuzzy image of rings and a small pic from the intro to brazil but could see 1 car i restarted the level and it seemed to fix it although i still cant play the game as its too jerky.
ALSO on Windows 7.

 

Re:Black screen in Brazil

[Post New]by KingBobCat on Jan 20, 10 4:26 PM
As per the BigFish suggestion in the "Jerky Cursor" post mentioned, I went back and updated my video drivers (Nvidia). The jerky cursor stopped (so far), but the black screen is Brazil is still there. I still say it might have something to do with compatability of Windows 7 and the game engine Kate's is built with or something .... I dunno ...

 
Dawnie70
Jellyfish
Jellyfish
11 Posts

Re:Black screen in Brazil

[Post New]by Dawnie70 on Jan 20, 10 5:17 PM
Yeah, I'm guessing Windows 7 is an issue with this. I've had some problems.

I'm going to try getting it to install in XP Mode (Windows 7 Pro/Ulitimate only) and see what happens.

 
AnnBy
Dolphin
Dolphin
6,653 Posts

Re:Black screen in Brazil

[Post New]by AnnBy on Jan 25, 10 12:03 AM
I didn't get the black screen in Brazil level 1.....I froze up completely. Getting back into it it started me over. Still very glitchy and now the person in the top right corner is visible. Tried Fix it up one and having alot of glitch problems with that too. Had only tried loading all my games to see if the cursor would move when it was loaded. I also have Windows 7 and Nvidia, which I just updated. Changed resolution on my monitor and will go try again with the 1st fix it up.

 

Re:Black screen in Brazil

[Post New]by Sandi770 on Feb 8, 10 6:10 PM
Same problem here... slow, jerky, then black screen levels. I emailed World Loom a couple of weeks ago... said they were aware of the issues with Windows 7... but still no FIX!!!

 
chaleur
Squid
Squid
72 Posts

Re:Black screen in Brazil

[Post New]by chaleur on Feb 9, 10 7:44 PM
I am also having trouble running this game under Windows 7 with an NVIDIA 9600M. It runs fine on my XP box at work, but at home it dies when I get to Brazil. Most unfortunate.

 
chaleur
Squid
Squid
72 Posts

Re:Black screen in Brazil

[Post New]by chaleur on Feb 9, 10 7:46 PM
For the record, I had the same problem with the first game -- it played completely fine on my XP box at work, but was full of graphics glitches on my Windows7/NVIDIA 9600M box. And yes, I do have the latest driver. Oddly, I do not have the latest NVIDIA drivers at work. I am a graphics programmer, and I have the instrumented driver at work.

 
 
 
 
Go to: