phatkhat
Stingray
Stingray
5,001 Posts

Technical issues

[Post New]by phatkhat on Feb 14, 10 10:43 AM
I liked the game play, but not enough to try to deal with all the technical glitches.

I downloaded it to play on my newly rebuilt computer with plenty of system resources running Vista 32 bit. About 15 minutes into the game, it quit. I tried to play again, and tried windowed mode, no go. Tried fullscreen again, and it tried to start, but got access violation and it quit. Yes, just updated drivers.

Collapse type M3's are not my cup of tea, but this one was a bit different, and I liked the mechanics. But, as I said, not enough to bother working through the glitches.

For the developer, in case he is interested, I am running...

Operating System: Windows Vista™ Home Premium (6.0, Build 6000)
BIOS: BIOS Date: 05/19/09 17:39:00 Ver: 08.00.14
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ (2 CPUs), ~3.0GHz
Memory: 2942MB RAM
DirectX Version: DirectX 10
Card name: NVIDIA GeForce 7025 / NVIDIA nForce 630a
Chip type: GeForce 7025 / nForce 630a
DAC type: Integrated RAMDAC
Display Memory: 1337 MB
Dedicated Memory: 121 MB
Shared Memory: 1215 MB
Current Mode: 1920 x 1200 (32 bit) (60Hz)
Monitor: Generic PnP Monitor
Driver Name: nvd3dum.dll
Driver Version: 8.17.0011.9621 (English)
DDI Version: 9Ex
Driver Attributes: Final Retail
Driver Date/Size: 1/11/2010 22:03:33, 9388648 bytes

 
dmekersa
Seahorse
Seahorse
24 Posts

Re:Technical issues

[Post New]by dmekersa on Feb 14, 10 2:10 PM
It's a DX or OpenGL issue.
Are you updated for DirectX and OpenGL?
Tomorrow I'll give you a hint to change the display driver used by Geisha, we'll try both.

 
dmekersa
Seahorse
Seahorse
24 Posts

Re:Technical issues

[Post New]by dmekersa on Feb 15, 10 12:48 PM
@phatkhat

Try to find the file Geisha.ini on your hard drive.
On vista, it supposed to be in :
C:\ProgramData\Casual Box\Geisha

Open it with notepad, change the "DRIVER=0" to "DRIVER=1" and save the file.
Run the game.

 

Re:Technical issues

[Post New]by pbourassa521 on Apr 2, 10 6:21 PM
I have completed the garden, how do I get another garden with new flowers & furniture?

 
 
 
 
Go to: