Re:Post Technical Problems for Weird Park: Broken Tune Collector's Editon Here

[Post New]by tracilof on Sep 20, 13 6:52 PM
I just downloaded Weird Park Collector's Edition and have NO SOUND!

 

Re:Post Technical Problems for Weird Park: Broken Tune Collector's Editon Here

[Post New]by Rakittlez on Sep 29, 13 4:33 PM
Hii guys, so I'm pretty new here um the reason I signed up was actually to find this post! So I downloaded the game for iPod and it started crashing and freezing just the slightest wrong tab or a notification for another application that would come up while the game is on freezes the game up! I uninstalled it and then re-downloaded it to my device and that didn't work. I even went to the support page here on big fish and I took all the steps necessary to supposedly fix it from crashing and it still freezes and crashes. Fortunately I gave them a review on the App Store with one star because of it crashing and the website not helping but if they fix it I can take the bad review down And put up a good one. So when can we start fixing it?

 

Re:Post Technical Problems for Weird Park: Broken Tune Collector's Editon Here

[Post New]by Goofyartist on Jan 6, 14 8:13 AM
tracilof wrote:I just downloaded Weird Park Collector's Edition and have NO SOUND!


I have the same problem! So frustrating!

 

Crashing after launch

[Post New]by Toulouse_A on Jun 3, 14 2:05 PM
I've updated my Apple software, updated my FlashPlayer and Shockwave. I've run Onyx and repaired Permissions, run a PRAM reset, restarted and I've reinstalled the game twice.

It crashes the second after opening. I purchased the full game, but the CE isn't working no matter what I do. Extremely upset about this.

I get an error: String "$1334" has not found before it just crashes.

It might help to know that I'm on Mavericks. Is there a known issue with this?

Edited on 06/03/2014 at 2:10:15 PM PST


 
 
 
 
Go to: