ladyjake
Squid
Squid
60 Posts

Problem with paints

[Post New]by ladyjake on Sep 8, 16 9:25 AM
I have gotten to the painting that you have to color and have done it and redone it but when I finish nothing happens. I have checked the guide and it looks the same to me. I can't figure out what I'm doing wrong. Help!

Ladyjake

 
mauntana
Guppy
Guppy
116 Posts

Re:Problem with paints

[Post New]by mauntana on Sep 8, 16 10:35 AM
ladyjake. This is a tricky puzzle. Look very carefully at the example or the guide; it's easy to miss a small area when spreading the colors. That's the problem I had. It took a couple of tries to get it.

Hope this helps.

 
darkhalf01
Guppy
Guppy
166 Posts

Re:Problem with paints

[Post New]by darkhalf01 on Sep 11, 16 4:10 PM
Did you get the sun? I missed that bit at first.

 
Akaabbey
Guppy
Guppy
194 Posts

Re:Problem with paints

[Post New]by Akaabbey on Sep 12, 16 8:18 AM
Took me a bit but there is a part on the Blue Robe you don't color in. Hope that helps.

Abbey

 

Re:Problem with paints

[Post New]by hookedonHOG on Sep 12, 16 2:09 PM
I missed the leg up in the yellow, the man sitting on ground

 
ladyjake
Squid
Squid
60 Posts

Re:Problem with paints

[Post New]by ladyjake on Sep 14, 16 11:50 PM
It's taken me a while to get back to this game but I have at last. Sure enough the problem lay with that little sliver that was supposed to be left blank. Thank you all for your incites. I had looked at that guide a hundred times but never noticed that tiny little space until it was pointed out. I'm so happy to learn that I haven't bought a dud. Thanks again.

Ladyjake/ Helen

 
 
 
 
Go to: