bayley60
Starfish
Starfish
54 Posts

Found solution

[Post New]by bayley60 on Oct 15, 16 2:25 PM
After reviewing what everyone wrote about the skip button not working, myself included, I went back into the game. First I turned off special effects, no go, then I changed from Custom mode to Casual Mode and lo and behold, skip button WORKS. Hope this works for others. At least I can move on, until I get stuck again.
o)

 
 
 
 
Go to: