specific (non auto help) game won't start question

[Post New]by julesvernefan23 on Nov 12, 16 4:24 PM
see the last sentence if you don't want to read and just want to know what kind of help I want.


anyway I got to the config screen and changed the volume to normal, and played the last games summary. Then with the 5 choices of icons fish, crab, and three others. I was afraid that I might pick the wrong choice (like super mario 2 for the NES each character does things a little different).

So I Alt-Tabbed out of the game and got online to find out that it doesn't matter which icon you choose, the game will play the same.

Went to alt-tab back in and I found that the game had crashed (some games get garbled graphics, some crash, and mysterious island 1 was totally fine alt-tabbing in and out)

No problem (I thought) ran the game from start-menu and the screen went back and then back to the desktop, no error message and RTMI2.exe isn't running in taskmanager anymore.

So found out that If I go into the config.ini and change fullscreen=1 to 0 It Might work (not fullscreen but at least playable) and ran the game again...this time a black window opened up and then disappeared same as fullscreen=1 but this time windowed and no RTMI2.exe in taskmanager.

So went to the actual folder and double clicked on the RTMI2.exe and it gave me some sort of access violation and wouldn't run.

Thought maybe I need to restart because RTMI2.exe must be running in memory.
Same result.

Uninstalled and deleted my documents save files and config.
Reinstalled, and got the EXACT same result as before.

>The help I am asking for is where (in the registry or hidden on my drive) is the information that will span across an uninstall/reinstall that makes a game that worked (not graphics or drivers issue or any of the other suggestions for crashing, gray screen , black screen or not loading help) and keeps it not working through an uninstall/reinstall.

>Again none of the help will work, I want to know where microids or bigfish or RTMI2 or whatever has on my hard drive AND in the registry settings that I can delete before the next install that might actually take a game that worked and doesn't now work because some setting is still there after an uninstall, and make it installable and working again.

3,807 Posts

Re:specific (non auto help) game won't start question

[Post New]by bfgIlinalta on Nov 13, 16 2:01 PM
Hello julesvernefan23,

Thank you for taking the time to report what you are experiencing with this game and what actions you have taken as well as what you would like help with. That's super helpful for me to read through as I can see that our Help Pages will be unable to assist for this particular request.

Before I continue, I want to strongly recommend NOT working with the registry of the computer to make changes to the game as the registry of a computer is very complex and changes made to the computer in this way can substantially alter how a computer runs. We are unable to provide support to players who have made manual changes to their computer's registry as this generally falls outside the scope of what we are able to provide.

For this particular issue, I want to recommend contacting our Technical Support Team HERE with a Dr. Felix Report. Our Reps will use that report to get a clear picture of the computer that the issue is being seen on and they have the tools and troubleshooting steps necessary to help with your game beyond preliminary troubleshooting from the forums.

Since this seems to be discussing a technical issue with this game, I am going to go ahead and lock this thread and create the designated technical issues thread for this game so that our players can report issues they experience in the future at the following discussion: Please post any TECH ISSUES for Return to Mysterious Island 2: Mina's Fate here.

Thank you for your patience, and if there are any further questions, please feel free to PM any of our active Moderators. We are all happy to listen and help out as best we can.


Edited on 11/13/2016 at 2:07:08 PM PST

Go to: