Bartsister
Clownfish
Clownfish
710 Posts

Possible Glitch Avoidance - Hacksaw Issue

[Post New]by Bartsister on Nov 30, 16 7:35 PM
A bunch of people have posted in the tech issues thread that they solved the mosaic/rune puzzle and now cannot pick up the hacksaw. Well, me too. I was completely stuck and re-installed to no avail.

So ... I thought about what happened as I deleted my profile and started over and I think I might know what happened.

First time I played, I realized as soon as I pushed the last rune that I could pick up the torch and I had not done so. As the puzzle ended, I grabbed the torch first and then the pop-up backed out and I was left standing there helpless with a torch in my hand staring at a frozen hacksaw that I could not pick up.

So ... the second time I played, before I went near those stairs, I exited the game and copied the save folder to my desktop for safety. Then I went back into the game and approached the stairs. This time, I took the torch first. Then, I placed the mosaic piece and solved the rune button puzzle. Upon completion, the hacksaw was active and willing for me to take it and carry on. *breathes sigh of relief and happiness*

Hope this is actually what was triggering the glitch and that it helps others either move on with a new profile or helps people avoid it altogether.

 
 
 
 
Go to: