minesita
Dolphin
Dolphin
6,975 Posts

About PM

[Post New]by minesita on Dec 1, 16 10:19 AM


On the 29th, I had 2 PMs I couldn't open, both from the same person, and the reason was the blank subject heading . This was my 2nd time with the same problem.

I don't know any cockney expression, but I hope the Mods will give us some advice about the issues with the PMs.

Thanks in advance (for the Mods advice),
M.

PS- Unluckily the Mods locked the thread regarding the same problem. I wrote this message before, but when I sent it the maintenance closed the forum page.

 
Elirana
Guppy
Guppy
122 Posts

Re:About PM

[Post New]by Elirana on Dec 1, 16 10:50 AM
I just replied to your PM with the subject line you put in. I didn't need to add anything. The other 2 I replied to had subject line filled, same as you and they couldn't open them and my sent items showed no sub. line. It's a BF prob and VERY annoying.

Elirana

 
minesita
Dolphin
Dolphin
6,975 Posts

Re:About PM

[Post New]by minesita on Dec 1, 16 11:12 AM
Elirana wrote:I just replied to your PM with the subject line you put in. I didn't need to add anything. The other 2 I replied to had subject line filled, same as you and they couldn't open them and my sent items showed no sub. line. It's a BF prob and VERY annoying.

Elirana



I just received your PM and others without problem. But on November 29, I didn't have two for this problem I explained above . The person had the subject written but I didn't, ergo blank.

It also happened more than 2 months ago, and the other person suggested me to go to CS. ( I didn't).

Later, I read the same case as you with PCC in the message, and the MOD gave her or he the same advice sent to you (which didn't make sense ). I agree that this is totally BF problem, and they should be paying more attention when we complained about it, and not locking immediately the thread!!!!

Good luck for both,
M.


Edited on 12/01/2016 at 11:30:32 AM PST


 
bfgPanthalassa
Flounder
Flounder
2,450 Posts

Re:About PM

[Post New]by bfgPanthalassa on Dec 1, 16 12:18 PM
Hi Everyone,

I wanted to stop in here to address the concerns regarding some PM's that have been sent that weren't able to be opened.

I understand that there's some question about another thread discussing this topic that was locked. The Moderation Team definitely appreciates everyone taking the time to report issues they're seeing in the forums. However, we do ask that the Forum Rules please be kept in mind while posting. Specifically:

Make sure your posts are constructive and add to the conversation on the forums. Posting just to "level up" or "bump" discussions is considered SPAM. Posts that are not game related will be removed.

Do not discuss moderator disciplinary actions. Moderators will not discuss actions and ask that you do not either. Posts that contain this information will be removed and may incur further disciplinary action.


We request that threads please be kept specific to the game of the forum you're posting in, and that people please not comment on any Moderator actions that are taken. This will help us make sure that the forums stay as accessible as possible, and so non-game specific threads may be locked. If someone has a question that isn't related to a particular game, we instead encourage PMing one of our active Moderators. We'll certainly be happy to help.

There are a few different reasons that a PM may not be able to be opened after it's sent. First, if there are any email addresses or links in the message it may have prevented them from arriving correctly. We request that people please refrain from posting email addresses and outside links, or from sending them in messages. This way we can make sure that the forums stay secure and accessible for everyone.

As mentioned in that previous thread, some users are also seeing that including certain numbers and dashes next to each other in a message is triggering a filter in our forums. This is due to an upgrade to our spam filter, which was made to try and cut down on the amount of spam posted. Since coupon codes can frequently include dashes and numbers in succession, it sounds like this may have been what prevented those Punch Card coupon codes from being sent.

 
bfgPanthalassa
Flounder
Flounder
2,450 Posts

Re:About PM

[Post New]by bfgPanthalassa on Dec 1, 16 12:18 PM
We work to keep our forums available for everyone who wants to participate, however we unfortunately don't have a way to let all legitimate users have access while only excluding spammers. For this reason, we've made some changes to our filter in an effort to keep the forums clean and easy to navigate.

I understand the frustration that this sort of thing can cause, and the Moderation Team has been passing along comments we've received from users about this. In the meantime, the best way to make sure that messages and posts go through correctly is to substitute another symbol for a dash or to add a space between the dash and number. The following announcement has additional information on this:

Having trouble posting about levels? - September 27, 2016

If the message didn’t contain any of that content and still didn’t send correctly, the best thing to do is contact our Customer Support Team with a screenshot of what you tried to send. While I’d like to be able to look into this myself, the forums don’t contain the tools that I’d need to do this. However our Reps can investigate further and provide additional assistance. Instructions on taking a screenshot can be found below:

Taking a Screenshot

Because this thread is not specific to Adam Wolfe: Flames of Time I’m going to go ahead and lock it. If anyone here has any questions about messaging in the forums, please feel free to contact me or another one of our Moderators. Thank you for your understanding.

bfgPanthalassa

 
 
 
 
Go to: