Present Pursuit Event

[Post New]by colorcrystals on Dec 11, 16 4:22 AM
This morning, there is an event happening now called "Present Pursuit". When I click on it for info, it says "course title not found". When I click the play button looking icon, it takes me to a blank page. I can't even find what course to play to get this. I've restarted the game multiple times and even restarted my phone. Nothing works. Please help

 

Re:Present Pursuit Event

[Post New]by millersuzie on Dec 11, 16 7:52 AM
I'm having the same problem on the iPad. The arrow icon take you to a blank page before the 1st set of courses with the Driving Range as course 1.

 

Re:Present Pursuit Event

[Post New]by hyperborean on Dec 11, 16 9:49 AM
I was so excited about the present pursuit, but I am also getting the course tile not found message. What kind of presents are these? Please fix this bug and extend the time on the present pursuit event

 

Re:Present Pursuit Event

[Post New]by chrbrown on Dec 11, 16 9:57 AM
I gave the same problem. Would love to know how to participate in this event.

 

Re:Present Pursuit Event

[Post New]by colorcrystals on Dec 11, 16 4:30 PM
So this event finally worked for me. It took me to today's daily courses and there was a gift in each level. Basically the same thing as the treasure chests.

 

Re:Present Pursuit Event

[Post New]by millersuzie on Dec 11, 16 4:34 PM
Thanks! Problem solved.

 
bfgPanthalassa
Flounder
Flounder
2,450 Posts

Re:Present Pursuit Event

[Post New]by bfgPanthalassa on Dec 13, 16 4:56 PM
Hi Everyone,

I wanted to stop in here to thank everyone who took the time to report this issue here. We absolutely want people to be able to enjoy events and new courses in the game, and I'm glad to hear that the courses were able to show up correctly for some users.

Since this sounds like a technical issue that some users were encountering I've gone ahead and passed the contents of this thread along so that the appropriate team is aware. If anyone comes across an issue like this in the future, we often suggest taking a look at the following help article. Similar looking issues may have different causes, and the info here can often help troubleshoot technical issues:

General Help for Mobile Free To Play Games

If a problem is continuing after trying our troubleshooting steps, the best thing to do is reach out to our Technical Support Team HERE with your player ID, which can be found in the following:

Finding Your In-Game ID

Our Reps are always happy to help as best they can, and are able to gather info on issues in order to report them to the right team.

Because this sounds like a technical issue I'm going to go ahead and lock this thread. For future reports of any technical issues we invite you to post to the following thread, which will help us keep the forums easy to navigate:

Please post any TECH ISSUES for Fairway Solitaire here!

Thank you for your patience.

bfgPanthalassa

 
 
 
 
Go to: