marbles don't move in lions head puzzle

[Post New]by jstouf on Dec 17, 16 12:12 PM
I'm playing on a Windows 10 laptop, i7, 8gb ram. Up to now I've used the touchpad, the game worked fine. I get to the lions head puzzle, place the missing marble to start the game. According to the instructions I should click on a marble and drag it along a circle to move them, but they don't move. I quit the game, reinstalled the touchpad, started the game, same results. I plugged in a mouse, restarted the game, same results, rebooted, same results. I uninstalled and reinstalled the game, same results. What am I doing wrong? I meant to say drag. I've tried both though. Marbles don't move either way.
Update, 12/22/16: I've uninstalled the game, then found all the game files left on the pc and deleted those thinking maybe it's not the game program but the data file it's accessing was corrupted. Re-installed the game, worked my way up from the beginning, got to the lion's head puzzle, same problem. The marbles don't move if I drag, or if I click.
Update, 01/08.17: I installed it on a different pc, Windows 8.1 desktop, puzzle worked. Maybe Windows 10 is almost compatible, but not quite?

Edited on 01/08/2017 at 11:41:34 PM PST


 
 
 
 
Go to: