dinghy

[Post New]by riggles67 on Apr 27, 17 11:34 PM
dinghy won't start even after doing plugs and wires correctly. have i missed sumthing?

 
gojojogo
Parrotfish
Parrotfish
465 Posts

Re:dinghy

[Post New]by gojojogo on Apr 29, 17 12:08 PM
As soon as I had the right combination the engine started.
I have a reason to get in it - have you maybe not triggered the reason to use it?

 

Re:dinghy

[Post New]by bmroche on Apr 29, 17 1:52 PM
I'm having the same problem. I have set everything correctly- for sure - and I have triggered the purpose I believe when I spoke on the ship's radio, changed the tide and have the key. Even tried the same on another saved version.
Don't know why it won't start for me either? I'm stuck!

 
gojojogo
Parrotfish
Parrotfish
465 Posts

Re:dinghy

[Post New]by gojojogo on Apr 30, 17 4:40 AM
Curious. As it worked for me I don't know what could be the issue.
Sticking to it being a matter of triggering it - has one of the characters been out in a boat? It's the only bit of game play I can think that might have some effect on the story line.....

 

Re:dinghy

[Post New]by riggles67 on Apr 30, 17 10:55 PM
thanx but have used the radio and seen the boat and changed the tide....still nothing. any more ideas?

 
gojojogo
Parrotfish
Parrotfish
465 Posts

Re:dinghy

[Post New]by gojojogo on May 1, 17 4:16 AM
I googled 'Sea of darkness dinghy won't start' and it came up with a number of links. Didn't look at them all, but seems to be a common issue.

 

Re:dinghy

[Post New]by riggles67 on May 1, 17 10:32 PM
oh ffs! didn't know u had to put the plugs on the right!!!!!!!!!!! all solved lol

 
gojojogo
Parrotfish
Parrotfish
465 Posts

Re:dinghy

[Post New]by gojojogo on May 2, 17 5:39 AM
Glad that's sorted!

 

Re:dinghy

[Post New]by houstonguy on May 9, 17 2:58 PM
I get it now! The plugs on the left are in a box! You move them over to the right, then you place the cable over them! Duh, me!

 
 
 
 
Go to: