Getting past level 106

[Post New]by cmjozwiak on May 2, 17 6:19 PM
For anyone else having trouble getting past level 106 (this is an event: a dragon in the cave), this is what happened to me and how I managed to get past the level. The first time I played the level, I had no problem until I came to the prize boxes at the end. When I clicked on the boxes, only numbers, no pictures showed up. When all my keys were used, I discovered I could not leave that screen; the menu button didn't work, clicking anywhere else on the screen didn't work, nor did esc or control/break. I ended up alt/tabbing to my desktop, right clicking on the game icon on my taskbar and closing the game that way. I went back into the game, played the level again (in case the first time was a fluke), and the same thing happened again on the prize box screen. Alt/tabbed & closed the game again and started it back up a third time. This time, when I got to the level goals screen, instead of clicking on the goals to start the play, I clicked on the menu button to back out of the level, went to the main menu and closed the game the normal way. I also closed out the BF game manager as well. I restarted the game manager and the game. As soon as I hit play on the main menu, I was taken right into level 106, no island scene, no goals, just right to the dragon and the first board. When I finished playing all the boards and reached the prize box screen, it worked right this time! The prize pictures showed up in the boxes and I went back to the island screen when I had used all the keys. Kind of a haphazard way to get around it, but if you are having the same problem, maybe it will work for you too. Good luck!

 

Re:Getting past level 106

[Post New]by Catrinka1000 on Jun 19, 17 5:41 PM
Unfortunately, I can't get by this level. In my play, it is level 105 - but is the same level that you described, withe the same consequences. I tried everything that you suggested, but in my case it still didn't work and I can't go on to finish the game. Beyond what you suggested, I also uninstalled and then re-installed the game. But still had the same result (prize boxes coming up at the end with no pictures, only numbers and no way to advance; scene does not respond and can only alt/f4 out of it). Very frustrating.

 
 
 
 
Go to: