Game does not execute

[Post New]by jkbedell on Jun 26, 17 12:44 PM
HELP!! Will somebody please contact me so I can find out why I can't play this game?

649 Posts

Re:Game does not execute

[Post New]by sazoria on Jun 26, 17 2:21 PM
For anyone having trouble opening game whilst using Windows 10, maybe give this a go. It's worth a try.

gail854 wrote:
I found this by accident on The Forgotten Fairytales forum but it worked for me. Change your screen resolution to something smaller, like 1680x1050, open the game and close it. Change the resolution back to original and open the game again. It worked for me on both games as neither would open but do now. Hope it helps.

-Remember that you can change the resolution back to your normal setting, and play the game in it, once you have opened and closed it in the lower one.
Good luck,

Edited on 06/26/2017 at 2:22:41 PM PST


Re:Game does not execute

[Post New]by Kris10Denise on Nov 16, 17 12:36 AM
thank you so much on the screen resolution suggestion. I would've never thought of that. I know once I had an issue with the GM not playing any game and it was bc I had to be the "admin" thru my laptop, which I still don't get that part since it was mine and no one used it but me. but My resolution was not even as high as u suggested. It was 1380x768. i just changed it to the one underneath that and wahlah...first try! Thank u so much again. I didn't want to have to get a credit for another game.....

Go to: