Sea of Darkness

[Post New]by amd1943 on Jun 28, 17 8:26 AM
I have followed all the clues and have tried to start the outboard motor but I put in all the plugs and the leads in the correct order and nothing happens? this is the first Nancy Drew problem I have tried so may be it is just different to the other games.

 
bfgBellerophon
Marlin
Marlin
9,130 Posts

Re:Sea of Darkness

[Post New]by bfgBellerophon on Jun 28, 17 11:14 AM
Hi amd1943,

I'm sorry to hear that after doing the correct sequence of events, there is some trouble progressing in your game. We definitely want to help get you progressing in the game, and it is recommended to try running the game as an administrator. By doing this, it allows the game to obtain the correct permissions and resources to run properly. Please refer to the following help page with these steps based on your operating system.

Run Game as Administrator

If you continue to have issues, please reach out to our Support Team. The Support Team has the tools to provide further assistance.

Since this is regarding a technical issue, I'm going to go ahead and lock it to redirect it to the following:

Please post any TECH ISSUES for Nancy Drew: Sea of Darkness here.

By posting in the designated thread it helps to centralize these issues for the appropriate teams to review. Thank you for your patience and understanding. Feel free to PM any of the moderators if you have any questions.

bfgBellerophon

 
 
 
 
Go to: