Support of older Awakening games on iOS

[Post New]by sabbott64 on Jul 27, 17 6:27 PM
I'm getting a warning when I start any of the awakening series games on my iPad mini running iOS 10.3.2. It says:

"This app will not work with future versions of iOS. The developer of this app needs to update it to improve its compatibility."

I've paid for the original game and all of the follow-ups. Is there any plan to support them with future iOS releases?

 
 
 
 
Go to: