Can't finish game: Kicked off when changing room

[Post New]by DreamyLu on Sep 9, 17 5:56 AM
I am sorry. It seems all is locked in this forum. But fact is that I have this game on my ipad since one week so to me it is new. I hope to still get help here.

My trouble, described as well as I can with chronology of what I tested.

I was playing normal, well progressing, and suddenly, when touching screen at the bottom to walk back to room before, screen faded black as usual, but instead of being back to room before, when screen lighted on again, I was out of game. To touch the bottom of the screen had sent me out of game.

I did re-enter. I tried again, and it did repeat the same.

I did re-enter and tried to go to different room, it happens the same whatever room I tried for: To click the arrow location to change room kicked me off the game.

I re-created a new account with a different name, started from zero again, and this time, I was progressing much farther. I thought OK, lucky me, but then at chapter 4 this time, it started again the same.

This time, I deleted the game completely and re-installed it new. I created an account again with again a different name, and guess what? It happened all the same, only this time I did not even passed chapter 2...

If anyone see my post, do you know about such trouble and can help me fix it?

Thanks in advance
Tilu.-

 
 
 
 
Go to: