jessup8106
Lobster
Lobster
85 Posts

Game glitch! not a good one.

[Post New]by jessup8106 on May 15, 10 10:13 AM
I beat the game as Nandi Petal so I decided to play as Tiger Bie.
So I got to where I am suppost to give some one a letter from Sinbad.(I'm at the last step where you give it to the guy at the bazzar)Well I talk to him once I talk for the second time(I think it is the last thing you say) then I here a noise like when I get a new map, and a popup says "Error Tried reading 0000x00" when I press OK or click the X button IT SHUTS OFF THE GAME! so I cant play . I've tried again & again. It is getting annoying! Can some one help?

 
GeorgeTSLC
Manatee
Manatee
3,919 Posts

Re: Game glitch! not a good one.

[Post New]by GeorgeTSLC on Nov 8, 13 1:30 PM
This of course belongs in the Technical Problems Only thread, as some Moderator should have noticed.

And the answer is, as always, yes, someone probably CAN help. Someone who works for the Fish in Customer Support--link at the bottom of this and every forum page.

Edited on 03/22/2014 at 7:05:51 PM PST


 
 
 
 
Go to: