Bboo2
Guppy
Guppy
109 Posts

The History Channel Lost Worlds

[Post New]by Bboo2 on May 16, 10 2:46 AM
I just downloaded this game and it will not open for me. My computer keeps telling me it is already open but I guess I must need stronger glasses because I can not see any thing other than the Bigfish Game Box. There is nothing behind it either.
Please advise.

 
poopysue
Shark
Shark
10,858 Posts

Re:The History Channel Lost Worlds

[Post New]by poopysue on May 16, 10 2:58 AM
It's doing a weird thing to me too! Says play now, then blinks and asks me if I want to play again!

 
Joyfullady
Dolphin
Dolphin
7,498 Posts

Re:The History Channel Lost Worlds

[Post New]by Joyfullady on May 16, 10 3:35 AM
That is strange because I've been having this happen to me ever since I installed the DD of Lost Brother and Mata Hari. It's playing somewhere in the background and sometimes when I click on the game tab at the bottom it starts to open and shuts down. I've got the game to appear once I shut down the game manager and BFG. What worries me is now my Briar Rose - which I've had no previous problems with is doing the same thing. Until I read this I thought I had a computer problem.

 
jboliver1999
Angelfish
Angelfish
1,207 Posts

Re:The History Channel Lost Worlds

[Post New]by jboliver1999 on May 16, 10 3:44 AM
What OS are you guys using? I noticed on my Windows 7 computer, I can not be online and start a game. I have to shut down Firefox. Once I do that, I can click on the task bar part that shows the game running and it pops up with no problems.

 
Joyfullady
Dolphin
Dolphin
7,498 Posts

Re:The History Channel Lost Worlds

[Post New]by Joyfullady on May 16, 10 4:00 AM
I've use Firefox, and had two or 3 tabs open, BFG, Walkthrough and manager open for the last two years and never had an ounce of problems playing/opening a game until my download of those two games.

 
Bboo2
Guppy
Guppy
109 Posts

Re:The History Channel Lost Worlds

[Post New]by Bboo2 on May 16, 10 4:28 AM
This is the first time I have had problems also. I have been downloading way bunches of games but this one just won't open. I keeps saying the game is already open and just blinks back to the Bigfish game box.
Surely there is some way to make it open since it is as old of a game as it is. Poppysue mine is doing exactly like what you say.
Sure am glad I don't need new glasses.

Edited on 05/16/2010 at 4:29:51 AM PST


 

Re:The History Channel Lost Worlds

[Post New]by jesspran on May 16, 10 6:40 AM
I have the same thing here. Downloaded this morning and I am getting a message thanks for playing everytime I try to open. Any ideas how to fix or do I wait until it is fixed then attempt to dowload it again?

 
Dynastia
Guppy
Guppy
159 Posts

Re:The History Channel Lost Worlds

[Post New]by Dynastia on May 16, 10 7:22 AM
Hello fishies,

You can see what is running in the Task Manager (CTRL-ALT-DEL). I am not familiar with Vista or 7 though.

I just downloaded it and opened it without problems. DId not start it though as I am not interested in buying it.

Have a nice day.

 
CLEMONSTWAIN
Guppy
Guppy
103 Posts

Re:The History Channel Lost Worlds

[Post New]by CLEMONSTWAIN on May 16, 10 12:06 PM
Add my name to the list of folks who downloaded the game and it won't open.
My OS is Win 7. Firefox is my browser of choice.
I'm receiving a screen asking me to play again and I haven't played once!!!
What's going on???

 

Re:The History Channel Lost Worlds

[Post New]by mickki51 on May 16, 10 1:56 PM
when game wouldn't play-just asked if I wanted to play again-i went to iwin-was able to play there-came back to big fish and tried game again-no luck-ran antivirus spy sweep-deleted game-reinstalled-tried to play-no luck-really confused-it plays somewhere else but not at big fish

 

Re:The History Channel Lost Worlds

[Post New]by tennesseegrannie on May 16, 10 4:24 PM
COUPON CODE FOR ANOTHER HISTORY CHANNEL GAME

This code still works for a GREAT game @ $2.99

MONSTERQ

 
MURPHY
Angelfish
Angelfish
1,237 Posts

Re:The History Channel Lost Worlds

[Post New]by MURPHY on May 16, 10 4:35 PM
There was a big article on Yahoo about a week ago about Firefox not working like it should and giving people problems. Wonder if this is why you guys are having trouble with the games? Is there a way you can contact them directly and talk to them via live chat? I won't use Firefox so it doesn't affect me, but I do remember skipping through parts of the article about it.


 
Gentlsong
Dogfish
Dogfish
1,865 Posts

Re:The History Channel Lost Worlds

[Post New]by Gentlsong on May 16, 10 6:07 PM
Joyfullady wrote:That is strange because I've been having this happen to me ever since I installed the DD of Lost Brother and Mata Hari. It's playing somewhere in the background and sometimes when I click on the game tab at the bottom it starts to open and shuts down. I've got the game to appear once I shut down the game manager and BFG. What worries me is now my Briar Rose - which I've had no previous problems with is doing the same thing. Until I read this I thought I had a computer problem.


This has been happening to me recently as well with various games, and I have found that totally rebooting my system and then opening the game before any other applications usually takes care of the problem. The good part is that once you get it to open the first time, it will usually continue opening without having to reboot. Therefore, I am almost positive that rebooting completely after 1st installing a game would prevent this from happening at all. Years ago, that was standard procedure for every single time you installed a program no matter what kind it was, and this instruction was always included in the directions for installation. However, in the last few years, that standard practice has apparently died out or at least the instruction is very rarely if ever included in installation instructions any more.

 
Gentlsong
Dogfish
Dogfish
1,865 Posts

Re:The History Channel Lost Worlds

[Post New]by Gentlsong on May 16, 10 6:15 PM
I don't know if Firefox is really the issue here or not. I think I started having these problems with 1 or 2 games right after the latest Game Manager update. I use Firefox all the time and always have it open, but the problem doesn't always happen to me JUST when Firefox is open nor does closing Firefox resolve the issue for me because I tried that when I first heard about the Firefox problems. Firefox has occasionally been doing some strange things on me lately, but they've all been related to the browser itself and/or its own extensions....not any other programs.


 
phatkhat
Stingray
Stingray
5,001 Posts

Re:The History Channel Lost Worlds

[Post New]by phatkhat on May 16, 10 8:16 PM
I'm running Vista and FireFox and the game ran fine for me. Unfortunately, it's a really carpy game, and I didn't even finish the demo. Poor graphic quality, lots of STD puzzles, and generally not my kind of game.

 
kat52
Jellyfish
Jellyfish
15 Posts

Re:The History Channel Lost Worlds

[Post New]by kat52 on May 17, 10 12:11 PM
I have a brand new system running Windows 7 and this game will not load,same as everyone else is saying!

 
CDickens
Jellyfish
Jellyfish
14 Posts

Re:The History Channel Lost Worlds

[Post New]by CDickens on May 17, 10 1:18 PM
Add me in as one who cannot get this thing to run. I get the "Thanks for playing" message too. I am running Windows 7 with Internet Explorer (I also tried Firefox). I hope somebody comes up with an answer.

 

Re:The History Channel Lost Worlds

[Post New]by Caprig on May 17, 10 2:30 PM
Doesn't work for me either. I've tried a reload but somehow or other it thinks it's running. Task manager shows it running but no game!

 
 
 
 
Go to: