bfgZambezi
Dogfish
Dogfish
1,858 Posts

Post any The History Channel Lost Worlds technical issues here only

[Post New]by bfgZambezi on May 16, 10 9:49 AM
If you are having problems getting the game to work correctly, we highly recommend going to our Help pages. Using our Help pages is always the quickest way to get technical problems resolved. When posting in this thread, it also helps to mention whether you're playing the PC or Mac version of the game.

If you're experiencing glitchyness, slowness, or trouble displaying the game, the following help article has helped resolve common display issues in the past.

Game Crashing, Freezing, or Blank Screen

While we can offer a known solution for technical issues in the forums, or other tech savvy pond residents can swim by with good tips and suggestions, we cannot provide the same excellent level of support provided by our Customer Support team.

The forums are not very well suited for the kinds of information gathering and troubleshooting that get these types of issues corrected quickly. If there is a problem with the game, our Support Team can also gather necessary information on what types of computers are being affected by the problem and deliver this information to the developer for a fix.

If you are not able to get a game working properly using our Help pages, please get in touch with our Customer Support team, you can find a link to contact our Support team on the front page of our Help pages.


 
Ratatouille
Guppy
Guppy
128 Posts

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by Ratatouille on May 16, 10 11:18 AM
The game is apparently not compatible with Windows 7, as it won't even start (clicking "Play Now" and nothing happens). Other people have been reporting this, too. Maybe this can be indicated on the System Requirements for the game?

 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by anna_barbara on May 16, 10 12:16 PM
I have XP SP3 polish - and there is the same problem:
when I start the game nothing is happen, then if I tried start it again it communicates that another game is running, but when I press Ctrl+Alt+Del there's nothing running

 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by featherfooted on May 16, 10 12:22 PM
I get a message that the program is beyond the video range of my monitor and I have to reboot. I use Windows Vista with a Dell monitor with 1600 x 1200 resolution.

 
karolyneb
Pufferfish
Pufferfish
1,459 Posts

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by karolyneb on May 16, 10 2:07 PM
My bank account is pleased to report that, like so many other folks, this game will not run on my Windows 7 box. Honestly, this is one of only two that I haven't been able to get to work.

Anna_barbara, you need to click over to the 'Processes' tab in the Task Manager and End Task on bfgclient and bfggameservice in order to get things back to normal again. (Both most likely will be running but it may be one or the other - just End Task on whichever one is listed.) Or rebooting your computer will clean up all of the leftover stuff too.

 
joyce2121
Manatee
Manatee
4,490 Posts

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by joyce2121 on May 16, 10 2:21 PM
Oh my, another older game that plays "the circle game" on my
new Win 7 computer. I have 60 minutes of game play remaining.
Press play now. Wait a bit then get "Thanks for playing" Play
again? Press Play, etc, etc, etc. Uninstall, reinstall, same thing.
At least I've now learned to only reinstall once.

Reviews don't seem like I'm missing much, so tomorrow is
another day. 16 days and counting trying to find one more DD.
Or maybel another Catch of the Week.

 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by tennesseegrannie on May 16, 10 2:55 PM
Such a disappointment !

I have Norton AV and was alerted that the game is virus-free, but would require my "attention". I guess Norton knew the software was missing some needed data for Windows 7. I can't get it to work either and after reading previous posts AND the Help files, I am un-installing it and waiting for another Catch that looks worthy of purchasing!

 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by tennesseegrannie on May 16, 10 4:03 PM
COUPON CODE FOR ANOTHER HISTORY CHANNEL GAME

This code still works for a GREAT game @ $2.99

MONSTERQ

 
warmbear
Squid
Squid
67 Posts

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by warmbear on May 16, 10 4:35 PM
Same Issues.. Windows 7. Game does not even load, just crashes.

 
hulahula
Seahorse
Seahorse
25 Posts

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by hulahula on May 16, 10 5:55 PM
Same problem with Monster Quest using Windows 7. Something about a video GL driver missing.

 
goddess280653
Guppy
Guppy
141 Posts

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by goddess280653 on May 17, 10 12:16 AM
For the first time since joining BFG several months ago I could not play this game or Monster Quest getting Access Violation Ox69OB1EB1 (tried to read from) Ox000000c programe terminated when I tried to start both games. When I went to email BFG cust svces I looked @ the Q&A's for this type of error and it said it could be something to do with my anti virus programme. I have been running AVG forever and this is the first time I have ever had any issues like this - does anyone have any suggestions please !! I seem to be having all sorts of issues with games right now despite having updated Directx, video card etc only last week. Thank you !!


 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by tennesseegrannie on May 17, 10 7:08 AM
[b]I HAVE WINDOWS 7 AND MONSTER QUEST WORKS WELL!

I have Windows 7 Home Edition. I HAD McAfee AV, but my Internet provider (Comcast) offered Norton Security Suite at no charge. So I uninstalled McAfee and installed Norton.

I have not had any system failures since.

Try going to Mirosoft's web page or your computer manufacturer's web page for solutions to your particular error.

Hope you find a solution.



 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by tennesseegrannie on May 17, 10 7:21 AM
DETAILED HELP FOR ACCESS VIOLATION CODES

I just visited the MONSTER QUEST forums and found some detailed help for the specific AV programs that are causing the conflicts. Here is the link:

http://bigfishgames.custhelp.com/app/answers/detail/a_id/711

I REALLY hope this helps!

 

Re:Post any The History Channel Lost Worlds technical issues here only

[Post New]by mckhala on Jul 2, 10 3:34 PM
I have been having an acess violation since 5/16/10 and the game just shuts down.
I have tried everything.
I have bought 3 games and can't play no of them.
1. The Hisstory Channel Lost Worlds (Access Violation instant shut down)
2. Dracula Origin (Graphic display problems) Nvidia phys X Proporties installed
3. Mystic Diary Lost Brother (Graphic display)
I have paid for games that I can't play
My computer memory is quite large I upgraded it just so that I can play large file and hidden object games

at first I thought it was my system so I bought another game Escape the lost kingdom
and I played it and cleared it so I wonder.......
I love BFG
so please give me some alternative or 3 game credits so I can feel reimbersed and get other games I am all out of options
In addition, everytime I reinstall the games I get an unistall prompt in my start menu....


Edited on 07/02/2010 at 3:39:40 PM PST


 
 
 
 
Go to: