21 Posts

I fixed it on my own!! drmactivator application has stopped working

[Post New]by lrs2112 on Jan 12, 18 3:36 PM
After trying everything I could get my hands on, today being my final attempt at getting the big fish games manager to work, I turned off bitdefender. I couldn't believe it, it worked!!! (Of course I turned it back on, so will see if that's what I need to do every time) I was able to get back to Midnight Castle. Unfortunately the castle challenge was over Oh well, maybe this year I can finally finish a CC without my game going back to level one or the big fish games manager not letting me play ANY of my games!
I'm just so happy to be back at Midnight Castle

3,807 Posts

Re:I fixed it on my own!! drmactivator application has stopped working

[Post New]by bfgIlinalta on Jan 12, 18 3:44 PM
Hello lrs2112,

It sounds like you were able to find the issue that was causing the trouble and that it had to do with some security software possibly interfering with the normal process of the game. I'm sorry to hear that this has happened, and if you're still in touch with our Support Team, please be sure to let them know that update, so that they know how best to assist from there.

Thank you for taking the time to let us know, and since this is discussing a technical issue, I'm locking this thread. You can continue this discussion in the appropriate place below:

Post your Midnight Castle (PC) Technical Issues Here Only!

Posting and discussing technical issues in the appropriate threads helps keep our forums more accessible and also helps both the teams behind the game and moderators respond more effectively and rapidly to those reports. Thank you for understanding.

Thank you for your time. If there are any further questions, please feel free to PM me or any of our other active Moderators. We are all happy to listen and help out as best we can.


Go to: