Posts created by paco12348

 
 
 posted in Sherlock Holmes - The Secret of the Silver Earring on Jun 12, 09 3:23 PM
That didn't work so I decided to go around and tell everyone good bye. Lo, and behold, I found the secret.
 
 
 posted in Sherlock Holmes - The Secret of the Silver Earring on Jun 12, 09 2:29 PM
I've investigated everything as Sherlock, checked everything against a gameboomer walkthrough but Holmes still says he can't meet up with Watson yet. Watson has done his thing and is waiting on Sherlock. The only thing I can fathom is perhaps the white cloth item picked up from a chair and the sauce on the doorknobs. The guide says the sauce matches. There's no hint of a way to make it match. I'm going to take the cloth to the doorknob but that doesn't make sense. The guide says the sauce matches the cloth in the stair room. That's where Mary is scrubbing the carpet. There are no cloths lying around. There's a short blue tablecloth in a bin but one can't pick it up. Surely, there should be some continuity here. I'm totally lost.
 
 
 posted in 3 Cards to Midnight on May 16, 09 10:38 AM
I liked the hour game but do not like the small screen. Think I'll pass it by but hope more word association games are produced.
 
 
 posted in Syberia II on Apr 3, 09 11:24 AM
Beautiful game and even more beautiful ending. Kudo's to the crew.
 
 
 posted in Syberia II on Mar 29, 09 1:15 PM
Poor Kate is 3" shorter from running her legs off in the Youkol village trying to find a way to the train. She's been on the tracks that dead end, in caverns and nooks, but can't find the way out. She's talked to everyone that will say more than "toot a toot" and is still lost. She's already talked to the spirit woman and gathered the items there. Kate would surely appreciate a hint in how to find the train. Oscar is becoming testy.
 
 
 posted in Syberia II on Mar 28, 09 12:05 PM
Thanks again, you were correct. I had transposed two numbers.
Perhaps you can also tell me how to fill the empty flask with water. I take it from inventory but it won't attach to the hook to lower into the water. I've tried it about every way I can think of and know I better fill it now or will have to return at some point to do it.
 
 
 posted in Nancy Drew - Danger on Deception Island on Mar 27, 09 11:01 AM
If one doesn't ask the right questions to get the gps and crab basket, how do you go back to do it? I've been back 3 times looking at everything but the old captain just says, "Back Again" and Nancy only has one answer. No opportunity to talk. Does she have to do something else to get the gps and basket? And if so how about a hink. Thanks.
 
 
 posted in Syberia II on Mar 25, 09 11:33 AM
I have all the right frequency numbers for the radio in the shed. In the shed the red light for the microphone will not stay on so something must be wrong because I can't wake Boris up. I r ead a walkthrough and still can't figure a step I must have missed. Any suggestions? By the way, I love this game. I think it's one of the best large file games I've played.
 
 
 posted in Return to Mysterious Island on Mar 10, 09 11:15 AM
First, I love this game and would like to have more like it.

I've lost, or broken two knives, went back to make another and there's no metal and none in my inventory. I used it all. I've tried to get some of the rusty metals attached to the rock walls but haven't been successful. Is that the way to get another knife? If not, I'll try something else.
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Mar 4, 09 7:57 AM
I have the seating chart correct but like someone else's comment, Kit continues to say the top of the table is wrong. I read the spoiler and and my seating arrangement is totally correct. The first time I played this far Kit said it was perfect. I had to uninstall the game and reinstall and now he won't take it. How can a game take it the first time around and not the second time? This is frustrating. I'm ready to black Kit's other eye.
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Mar 1, 09 4:26 PM
Thank you. I'm so glad it might be something else. I love the game but have ended up so frustrated with it because of this. I think I'll reinstall and try it again before I talk to tech. If that doesn't work then it must be a bug. Thanks for helping.
 
 
 posted in Return to Mysterious Island on Mar 1, 09 4:24 PM
In this game, if you do something out of order and have to backtrack for something you missed do you have to repeat what you have already accomplished? I ran into that with one of the Nancy Drew's and it's frustrating. I don't want to buy this game if it does the same thing.
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Mar 1, 09 1:39 AM
I finally earned the whistle but when I tried to get to the sheep pasture I learned the wall was back up. When I go to the saved game where the wall is down I no longer have the whistle. This is a question I posed once before but didn't say it very well. I'll try again. If one plays out of order in solving mini games does that mess the game up like I just described about the whistle? I check off things as I do them in Nancy's little book. After earning the whistle many things were unchecked. This is becoming very frustrating.
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Feb 23, 09 2:27 PM
LOL I lost myself in writing it too. It was a little convoluted but you followed it enough to answer my question. ))))
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Feb 22, 09 10:23 AM
OK, perhaps you can tell me something. I made drinks to earn coins and won the green egg and a doll. Ran out of coins on the other game machine, learned I can save but still can't find the last hidden difference. I know that's where I'm suppose to get the whistle, so I made more drinks, several times but can't earn coins. Went back to the gate and the puzzle there had previously been saved but I had to work it again and reinsert the missing piece. My question is, if we don't do everything in order do we lose what we had previously completed? This time I save after completing the game puzzle, but if I return to play darts and use the saved game will that undo the puzzle again? Am I confusing you? Should I save after completing every task? I love the check off inventory but wish the stored items would identify them without having to check on them. Laziness, I know. lol
I think I have to get the whistle at the difference game and need to know if I can still earn coins. I made 9 drinks with 2 mistakes. Thought I should have earned a coin.
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Feb 21, 09 1:28 PM
What a trip. Now I have to herd sheep so I'm on the hunt for the whistle. I may be yelling for help again. lol Thanks for your help, tonleee
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Feb 21, 09 10:29 AM
No, I haven't. Thanks much. Wonder why I see one in the drawer? There is one thing more. I've found all the flowers except the lavender. I go to the standing stone in the sheep pasture and nothing is at the base. I turn around and then back to face it and still the lavender isn't there. I've done that a dozen times and still haven't found it.
 
 
 posted in Nancy Drew: The Haunting of Castle Malloy on Feb 20, 09 9:47 AM
I have the gear from the chime and previous to finding it I saw the gear in thing with the helmet but I couldn't pick it up. Figured I had to find the second one first. Now I have the second one but still can't pick up the first. It's shadowy in the drawer but I can see the gear. Am I suppose to do something else?
 
 
 posted in Floating Kingdoms ™ on Feb 15, 09 6:49 PM
Guess I shouldn't complain. I purchased this on the special for a dollar but I do wish there was some continuity in the way games are made. There's no menu to control turning it off, the escape button doesn't do it so is that another puzzle to solve? Please, someone tell me how to turn it off without hitting alt control delete.
 
 
 posted in Dracula Origin on Feb 13, 09 5:02 PM
I tried that first but it didn't help. I had to do alt, control, delete.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator