Posts created by lynwil

 
 
 posted in Royal Envoy on May 14, 10 2:57 PM
It worked!! Thank you so much, apparently I needed the 3 workers to build the sawmill. Onward and upward!
 
 
 posted in Royal Envoy on May 14, 10 2:05 AM
Am I the only one who's stuck on level 49? How do I get the wood to repair the bridge and get to the sawmill, I'm getting plenty of money from the houses but is there any way to convert it into wood that I've missed or am I going about this the wrong way? Thanks in advance to all the wonderful fishies who always help me out!
 
 
 posted in Royal Envoy on May 8, 10 11:34 PM
I love this game but I'm totally stuck on level 24 - wherever I put the market it kills the happiness counter for the nearest house. Can anyone help please
 
 
 posted in Royal Envoy on May 8, 10 3:23 AM
OK, I worked my problem out - I needed more workers. Clicked on the Town Hall or Palace or whatever for another worker - off and running again!!!
 
 
 posted in Royal Envoy on May 8, 10 2:00 AM
I'm having a problem on this level too! I've got the 5 cabins with 2 stars each but can't get the third star - upgrade is greyed out. Any suggestions please.
 
 
 posted in Settlement: Colossus on May 5, 10 2:23 PM
I love this game and having played it through twice was most impressed to find there was at least one different senario created in the second go through! While I wait patiently (?) for Royal Envoy, are there any more games similar to this where you also have problems to solve for the inhabitants as well as keeping them fed and happy?
As always, thanks to Big Fish for all the great games, keeping this old brain active!!
 
 
 posted in Mystery Case Files®: Dire Grove™ on Apr 19, 10 2:38 AM
OK ChesterPepper, thanks, I'll go and have a look
 
 
 posted in Mystery Case Files®: Dire Grove™ on Apr 17, 10 7:31 PM
Here I am - stuck again! I had the de-icer but now I come to use it on the barn door it's gone. What do I do now?
 
 
 posted in Mystery Case Files®: Dire Grove™ on Apr 17, 10 7:28 PM
Thanks Mr_Russ, you got me going again!!!
 
 
 posted in Mystery Case Files®: Dire Grove™ on Apr 17, 10 2:39 AM
OK, please Fishies, I really need help here. I lit the fire but can't figure out where to go next - the screenshot looks like a different room but I can't find it Also the walkthrough says there should be sparkles on the left to get the phone charger but I can't see any of those either!
 
 
 posted in Crime and Punishment: Who Framed Raskolnikov? on Apr 16, 10 2:50 PM
Just thought I'd let everyone know, I got to the end of chapter 10 in my free hour.
 
 
 posted in Settlement: Colossus on Apr 4, 10 8:56 PM
I would just like to add my tuppence worth and say a huge thanks to the developers and Big Fish for this game - so different and enjoyable!!
 
 
 posted in 1001 Nights: The Adventures of Sindbad on Jan 27, 10 1:45 AM
Is it just me or are the games becoming more geared to children? The last 3 games I've downloaded have been so simple and Sindbad is the worst with every move shown by a twinkle! Come on BF, give us some games that challenge us!
 
 
 posted in Agatha Christie: Dead Man's Folly on Dec 26, 09 2:58 PM
Hello nicolas08, I was having the same problem but looking through the forum I found the answer - after clicking on hint and getting the magnifying glass, click on the object you're looking for. Hope this helps. .....
 
 
 posted in Fishdom: Frosty Splash on Nov 27, 09 1:19 AM
Sorry but I'm not impressed - I loved the original Fishdom and even Fishdom H2O but this is as disappointing as Spooky. I got through to be able to buy a new tank and it's the same background - how boring is that? I, for one, won't be buying another Fishdom unless I can have some variety as in the original.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Oct 24, 09 7:18 PM
Thanks so much Mr_Russ, now I'm back on track until the next hiccup!!
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Oct 24, 09 2:35 AM
Maybe it's me but I'm totally confused! I've got the knife sharpened but when I go back to the attic there is no bear chained to the wall (as in the walkthrough) so I can't find the matches. Is this a glitch in the game or am I doing something wrong. I must say I'm loving this game but it is very frustrating.
 
 
 posted in Reincarnations: Awakening on Oct 9, 09 10:24 PM
Thanks for that Howatch, it really had me baffled. I have the first Ravenshurst but I'll have to have a look at 'Return' if it's that good.
 
 
 posted in Reincarnations: Awakening on Oct 9, 09 5:13 PM
Hello to all. Sallyf33, I just have to ask - being a HOG fan - what is the game RTR that you're so impressed with?
 
 
 posted in Babylonia on Aug 23, 09 7:56 PM
Thanks, I'll certainly give that a try Ashm00r
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator