Posts created by caput

 
 
tinysteps wrote:I am having a problem with the top of the screen being cut off. This is an issue because I am unable to read all the instructions and hints.


I'm having the same problem. Can't see the top of the screen and this is the second game in two weeks in which this occurs. Never had the problem before so why is it happening now?
 
 
 posted in Awakening: Moonfell Wood on Dec 26, 10 6:47 PM
Picture is too big for my wide screen so I can't see the bottom line of the hidden object list. I would love to purchase this game but not before I know I can see the entire picture. This is the very first time I have had this problem.
 
 
 posted in Awakening: Moonfell Wood on Dec 25, 10 8:52 AM
I'm finding the same thing. I have a widescreen monitor also and I can't see the bottom line in the hidden object scenes. Any way I can fix that? I am finding this game really refreshing.
 
 
so I took it off and loaded it again. And purchased it because I really liked it. Worked very well until just before I go to open the gate trunk and now it has started severely lagging again. I have had no problems with any other game so I don't think it is my system. Please help as this is really aggravating.
 
 
 posted in Mystery Valley on Oct 30, 10 8:29 AM
Found it! You have to use the custom cursor to make the key work.
 
 
 posted in Mystery Valley on Oct 30, 10 7:41 AM
srshelton wrote:I can only pick up the key in the first scene and then the game freezes up. Very frustrating.


Same here - I have tried reinstalling but still will not let me use key. It just sits there.
 
 
 posted in Mystery Valley on Oct 30, 10 7:33 AM
I can't get past the door. I got the key but then it just freezes and I can do nothing. Tried reinstalling it but same thing happens. Don't have the problem with any other game.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 17, 10 10:00 AM
MargieB wrote:
Once you complete the Garden/ Gazebo scene there is no need to return, the game will not allow you to explore that area by entering through the bedroom window.

Did everyone finish the assembly of the fishing rod and catch the fish etc?

MargieB


I'm stuck also. I did not finish the very last part of the puzzle after you catch the fish. The jewelled box thingy, but now I can't get back to the lake nor can I do anything else except run in circles around the house. Very frustrating.
 
 
 posted in Nightmare Adventures: The Witch's Prison on Sep 5, 10 12:19 PM
Agreeing for sure! The cursor jumps all over the place when you are trying to get inventory items. I just gave up in the first part. Hope they can improve it some way.
 
 
 posted in Nightfall Mysteries: Asylum Conspiracy on Jul 30, 10 3:42 PM
but where is the fuel valve?
 
 
 posted in Elixir of Immortality on Jul 22, 10 6:38 AM
I got the code from the locker board in the hall but I have no idea where the crypt is.
 
 
 posted in The Heritage on May 25, 10 12:23 PM
Now this is annoying. Got to the very end of the game, chapter 20, chose to skip the game and it would not let me finish from there. Looked at the walkthrough and there is supposed to be a stunning ending but not for me I guess.
 
 
 posted in The Heritage on May 25, 10 12:06 PM
The lime slice goes to the letter to unlock the message.
 
 
 posted in Magic Encyclopedia: Illusions on May 4, 10 12:56 PM
Now when I go back in, it takes me to the first canal scene and will not let me go any further. I've clicked under the bridge, at the end of the bridge, before the bridge but I'm just stuck and it just says to look in another place. But there if only the one, first place that it will let me go.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Apr 5, 10 12:14 PM
I've gone to every room in the game and still cannot find that last heart! I am so close to finishing but this has me baffled. Please help!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator