Posts created by Kayen59

 
 
 posted in Mysteries of Magic Island on Oct 16, 10 6:03 PM
I am having the same problem with the torches. I really dont want to start the game over, that is such a pain . Will try again tomorrow. Night fish friends.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 26, 10 4:24 PM
I also tried the new version of this game, and I am still having problems. This time though I cannot even start the game. At least last time I was able to get to the big fish screen before it crashed. This is the first time something like this has happened with a game from big fish. I have installed the game on my laptop and it ran good until today when I went to play it, and found myself back in front of the front door, when I should have been by the gazebo. Dont know what happened but now I cannot even get back to the gazebo. I am getting to the point of asking for a refund, and this will be the first time I have had to do that.
 
 
 posted in James Patterson Women's Murder Club: Little Black Lies on Sep 25, 10 3:31 PM
I am wondering the same thing . If anyone has the answer please post since I cannot go any further. Thanks
 
 
 posted in Victorian Mysteries: Woman in White on Sep 18, 10 5:30 AM
I cannot get this game to play on my computer that is running Vista. I have done all of the fixes and updates that Big Fish has recommended, but still will not start. So I decided to try and install the game on my laptop that is running Windows 7 and so far I have had no issues. Can anyone tell me if there are certain graphics cards that are not supported with this game? I have graphics card NVIDIA GeoForce 700 / NVIDIA nForce 630i. I am going to try and update Vista and see if that fixes the problem, but I can tell you that it probably wont run. This is the first time that I have this kind of issue with any Big Fish game. It wont stop me from buying from Big Fish though. I love all of the HOG games that Big Fish has.
 
 
 posted in Robin's Quest: A Legend Born on Aug 21, 10 3:03 PM
I just went back to the church and into the bell tower. I found both of the pardon pieces for alan o dale. move the mouse around until the hand comes up and get both of them. Good luck with the rest of the game.
 
 
 posted in Robin's Quest: A Legend Born on Aug 21, 10 3:00 PM
I am also having a hard time locating two pardon pieces for alan o dale. I have gone back over all the places I have been and no luck. Any help would be much appreciated.
 
 
 posted in Exorcist on Aug 17, 10 4:21 PM
Just in case anyone wants to know after you find the three secret words, click on the door, when the puzzle comes up count the letters in the words you have found and put those numbers in the lock. Start with the top word and put that one in the left, the numbers of letters for the second word goes in the middle, and finally the number of letters for the last word goes into the right. Hope this helps good luck
 
 
 posted in Shaolin Mystery: Tale of the Jade Dragon Staff on Aug 16, 10 4:12 PM
I don't have an update link on my game manager, so I uninstalled the game then re-installed it and I still have the same message "my profile is corrupt. I really dont want to start this game over, but I guess if I want to play it I have no choice. Is anyone else having the same issue???
 
 
 posted in Shaolin Mystery: Tale of the Jade Dragon Staff on Aug 14, 10 5:36 PM
When I tried to play this game today, I got a message that my profile had been corupted. I really do not want to start this game over. I hope that there will be a fix for all of the problems people are having.
 
 
Just bought the game, and now I cant wait to get home from work and download it and play.
 
 
The problem I am having is after the game download it gets stuck on saving file. I have tried downloading the game twice, with the same results.
 
 
 posted in Samantha Swift: Mystery From Atlantis on Dec 16, 09 3:34 PM
I just tried working this game in Window and I still got the violation message. I am glad that someone is able to get around this violation.
 
 
 posted in Samantha Swift: Mystery From Atlantis on Dec 16, 09 3:30 PM
I got the same error message plus another one after I tried clicking ok a couple of times. Access violation at address FFE18108. Read of address 00000008. I hope Big Fish gets this fixed soon this seems like a good game.
 
 
 posted in Samantha Swift: Mystery From Atlantis on Dec 16, 09 3:28 PM
Thanks will try that but I got the Violation when I was doing the ring puzzle. So I guess it doesnt matter where you are in the game when u get the problem.
 
 
 posted in Hidden World of Art 2: Undercover Art Agent on Oct 4, 09 7:40 AM
This game is fun to play if you play it on a computer that does not have windows vista 64 bit. It runs slow and choppy, I put this game on my laptop which has vista basic and it is running great. Just a note to people out there.
 
 
 posted in Return to Mysterious Island 2: Mina's Fate on Jul 12, 09 6:04 PM
If you want to get rid of the tiger Jeb has to climb the tree with the bees nest in it, use the stick on the nest and then go to the windmill where the tiger is click the nest on the tiger and off it runs. After that I am totally stumped.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator