Posts created by JoyFTaylor

 
 
 posted in Nancy Drew: Ransom of the Seven Ships on Jan 7, 10 12:32 PM
I've had this issue with a couple of other games, something to do with the Active X installation towards the end of the download, it fails.

Some ND games download fine but this one is going to be a bugger.

So is there a way to fix this issue with the installation without having to be a computer guru? I am a die hard ND fan and it's doing my head in knowing I have the game but can't get it to work.

HELP!
 
 
 posted in Dracula Origin on Dec 31, 08 3:47 PM
Well, it failed again. I clicked the trashcan to uninstall and got a mesage that it did not uninstall all of the game, although it does not show now in my progress tab. Now I am leary of downloading it again, afraid whatever did not uninstall will still be lurking around.

 
 
 posted in Dracula Origin on Dec 31, 08 11:06 AM
Well, me and Dracula are going to be going a round shortly. Going to leave him fangless. I am downloading for the fifth time. I am supposing I automatically have this new build that was mentioned. The download is taking SO SO SO long. RTR didn't take but a fraction of this time to download and install. The install is taking as long as the download so the time doubles.

I am guessing I don't have the right build and it's going screwy on me, but until I figure out how to get it, I shall try try again.

There seems to be something I'm missing. How does one get the new build of the game? I am running XP. Mine says that as well abelroby. WEhen the installation process is at 99% I have some boxes to accept and then I get the ageia physx then an error.
 
 
 posted in Dracula Origin on Dec 30, 08 12:13 PM
I've downloaded it a couple of times today and I get an error during the installation process. How do I get the new build?
 
 
 posted in Agatha Christie: And Then There Were None on Dec 29, 08 4:06 PM
Kelochka wrote:Solution to the Parachute Problem: You need to go back to an earlier saved point and start again. Once you get to the point where you get the parachute plan, go to Emily and ask her to help you sew the parachute. You will automatically hand her the silk sheets. Manually hand her the needles either at this point or later when you give her the fishing line. Then, later, when you can, ask her if the parachute is finished and add this to your inventory. It took me a while to figure this out, but I finally did.


OK.. she has the sheets and the needles, she told me where the needles were. I have the fishing line but each time I try to talk to her you can't talk to her. I have evern tried to go back to an earlier saved game but that seems to end up the same way.
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 9:23 PM
I'm stuck as well, but in another area. Missing one stopwatch timing. However, what I have noticed is when you get stuck, go to your documents, make sure you've read everything you've collected. If that is done, look at the list of things you need to do and make sure you've done that.

The biggest help is going to the finger os suspicion when I don't know where to go. When you go there, it only shows the cards remaining of people you are not through dealing with in that act. If going to those people does not give you any information then there is some piece of information you've not uncovered somewhere (rock, icepick, picking up a piece pf seaweed, etc.)

Most of the time when you find that elusive piece of information you can suddenly talk to people or actually find someone walking about to talk to you.



 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 9:08 PM
I somehow missed it along the way, because I am near the end of the game. I have opened the box in Linda's room, gotten the wire recorder. etc.
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 9:07 PM
I've done the timing from the hotel door. Did you go through the tunnels to get to the cove? Did Emily row you there? There is some aspect of it that I'm not getting.
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 6:24 AM
You should get the sketch from her at Santuary Cove. She is in one of the lounge chairs overlooking the cove. If she is not there, then my guess would be that there is something overlooked. Its so easy to overlook areas of interest in the game. I am stuck elsewhere myself. Let me know if you still cannot find her.

Trying to remember exactly what point you are at.
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 6:20 AM
I am only guessing you are at the point where you want George to dive for you. George likes to drink. Go to your bag that has all of the objects you've picked up. That the bottle of cough syrup and put it over the empty grenadine bottle you got out of the trashcan in the bar. It is by the single door that leads outside.

Go to the bar. You will get a menu. Choose the planters punch. Automatically, when the bartender mentions being out of a few things, you will give him the bottle you put the cough syrup in and the glass of dark rum.

Now, the rum. In case you don't have that. The empty glass you took from the dining room is the glass you should have. Its on the cart as you walk into the dining room. Go to the Smugglers End Pub and go downstairs. There is a barrel with a spiggot. That is the rum. Fill up the glass.

Now. Once the bartender has the rum and the bottle of cough syrup, he will give you the planters punch you ordered. You take it. It goes into your inventory of items. Fo back to the bathing beach and walk up to george. He will drink the punch and dive into the water for you.

I hope this helps. I am not the best in the world at instructions

I do know that grenadine is red. So you are pulling the wool over the bartenders eyes by passing the cough syrup off as something else. LOL
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 3:53 AM
Use your spatula to get a sample of the oil from the suitcase. It is one of the items you will have to test with the lab equipment.

As far as Glady's, sometimes I have noticed that when you complete one aspect of the game, then people start to appear. I am not sure, but perhaps when you get the oil sample, she will show up.

Sorry I am not much help with Glady's. Best wishes
 
 
 posted in Agatha Christie: Evil Under the Sun on Dec 16, 08 3:50 AM
I have all of my stopwatch timings except the one from the hotel to cutters cove. One of my letters has a note which mentions timing from the hotel to cutters cove and back to the hotel. I have tried and I get the "It is not the time or the place" response.

I feel that I am missing something. Perhaps where to actually start out from the hotel? Do I take the tunnels, or let Emily row me? Can someone help me please?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator