Posts created by ecko

 
 
 posted in Midnight Castle on Mar 18, 18 4:37 PM
Hi, relatively new player, currently at level 30 and looking for friends to share in the spring event, please. Will gift when I can, but I don't expect anything from my friends.

Please add Sue, ID #722906 to you friends list? Thanks much!
 
 
 posted in Cadenza: The Kiss of Death Collector's Edition on Apr 4, 15 4:47 PM
Thanks, plushmoon, for the solution. It's a shame, really, to have to start over again. Who would have thought that taking the convenient way out would lead to such a problem.

Not sure I want to start over again or wait, with fingers crossed, for a fix. Guess I'll go and play something else for the moment.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 9, 15 3:43 PM
Sorry, I can't help. I'm having the same problem. Let's hope there's someone out there that can help.
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Nov 4, 14 5:01 PM
Thank you, lost61, for the solution to our problem. It worked for me and hope others with the same problem try it out. I just went into the other room, clicked on the glas box and voila, problem solved.

Thank you many times over!
 
 
Tried downloading twice and both times, it stops at about 95% and I get a message that the game manager has stopped working. Not going to try a third time. Good luck to the rest of the "fishies".
 
 
There also seems to be a small group of us experiencing problems in the bonus game in most likely the last HOG - hint button doesn't work, bubble popper goes on endlessly. Uninstalled & reinstalled without any success either.

If we can't finish the bonus game, we can't access the other bonuses available after completing the bonus game.

It is truly frustrating when games don't work no matter when they stop working. I hate that this problem didn't pop up during the demo and would have had no way of knowing that there had been a problem.

Any help is appreciated.
 
 
I'm joining this group as well - can't finish the HOP, thus can't finish the bonus game, thus can't unlock souveiner (sp?) room. I HATE when you get to the end and run into a snag!

I'm looking for the gong & drumstick and hint won't help and bubble popper just goes on forever.
 
 
 posted in Emberwing: Lost Legacy Collector's Edition on Mar 16, 14 5:40 PM
I, too, am stuck with the last 2 flowers and no rake.
 
 
 posted in Clutter 3: Who is The Void? on Feb 11, 14 4:43 AM
Thanks, Joe! Now off to buy! Fun and entertaining game! Good work!
 
 
 posted in Clutter 3: Who is The Void? on Feb 10, 14 2:59 PM
I'm sorry if this is a silly question, but how do I exit the game? I found pause, reset and hints but no button to exit the game. I cntrl+alt+del to exit the game.

The game is highly entertaining and intriguing and if somebody could point me in the direction of the button I'm looking for, I'd likely buy the game with a punch card credit. Thanks for any help.
 
 
 posted in Dark Romance: Vampire in Love Collector's Edition on Feb 8, 14 5:29 PM
Hi, Pangaeus. I was having the same problem with a non-responsive hint button, but I exited the game and returned to the same player profile and my hint button worked outside a HO scene. Hopefully, this will work for you as well.
 
 
 posted in Fatal Passion: Art Prison Collector's Edition on Feb 1, 14 6:04 AM
Thanks, Suzanne. Very helpful!
 
 
 posted in Fatal Passion: Art Prison Collector's Edition on Feb 1, 14 5:22 AM
I must have missed something. I couldn't find where to access the SG from the journal. How did you do it?
 
 
 posted in Shadow Shelter on Jan 20, 14 1:58 PM
Tiger beat me to the answer Dolores. I had the same problem during the demo. Restarted the game and problem solved. I believe that if you want the fastest recharge time, the slider goes all the way to the right. At least, that's what it looked like to me. If you change the difficulty to "easy", the slider is all the way to the right.

Hope we've helped a little.
 
 
 posted in Haunted Train: Spirits of Charon Collector's Edition on Jan 18, 14 3:28 PM
Add me to this list. It's frustrating to get as far as we did and not be able to go any further. Not sure about the rest of you, but I trial every single game before buying to see if there are any glitches or bugs and when I don't encounter any, I presume that the game will work flawlessly. Guess it just goes show, that nothing is guaranteed. Hoping BFG is looking into this and several other problems posted and that an update will be posted soon so we can carry on.
 
 
 posted in Haunted Train: Spirits of Charon Collector's Edition on Jan 18, 14 3:25 PM
You're not alone. The same thing has happened to me as well. Hoping there will be an updated posted soon. Looks like several folks are experiencing othe problems as well.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 12, 14 12:00 PM
Here's what worked for me and hoping it will work for you:

Change your cursor to "system cursor" in the Options menu.
Make sure you have the hamster in the wheel in your inventory.

Best of luck.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 10, 14 11:43 AM
To MySharona and RCC - have you picked up the hamster in his wheel?
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 10, 14 9:14 AM
Hi all,

Changing the cursor to "system cursor" in the Options Menu resolved my problem. I only had a bottle of glue and no way to progress. I changed the cursor, my hint button worked and off I go. Hoping that this will help someone.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 10, 14 9:12 AM
Hi again - after reading the Technical Issues thread, I tried changing the cursor to "system cursor" in the Options menu and that worked for me. Hope it helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator