Posts created by nflynn

in HO scene in barn near beginning and cannot pick up flammable bottle? This developer seems to have issues every time. This happened on last Enchanted Kingdom needing patches?
 posted in Christmas Stories: A Little Prince Collector's Edition on Dec 10, 17 8:14 AM
FYI BF, I did as you said and tried to change compatibility to Win XP Serv 3 and run as admin. It would not open up after. I restarted my laptop and still would not open up. I had to go back in and change compatibility to Win 8 and uncheck Run as admin and it now will work but it is very choppy and slow. I finally gave up when trying to paint the doll and I could not control the brush. I have been with you for years and now I am so frustrated that you cannot work with Win 10? I have updated all drivers and contacted HP who says my laptop is fine. Whats more, I can play certain games from you but now Elephant games, Eipix does not work with my video driver? Get it together!!
The same thing happened to me. Not sure what is going on with BF games. I had no problems with The Legacy Prisoner but all of sudden I can't play Eipix games and now this is so slow and choppy, I stopped right away. I have updated drivers and HP says my Win 10 is working fine..Im not buying games that do not work with Win 10
every other game works on my hp laptop and this is sooo slow and choppy. I want a refund now. My drivers are up to date. You need to check these games before selling them.
I have updated drivers and this is really slow and dragging/choppy cursor??
When are they FINALLY going to send a patch to fix a problem everybody is having moving forward in this game? Waste of money and horrible service! What has happened to Big Fish quality check? Still stuck in crystal forest and nothing to be done!
When are we getting patch fix? I'm still waiting and stuck in crystal forest and cant go back...would like to finish this game I paid for?!?
Win 7 PC, keeps freezing and just bought and started off after demo...very frustrating and want a full credit for $13.99! Even after pushing CTRL ALT Del, its not letting me get out and have to log off....please confirm if can be fixed or get refund...
in a ho scene and cannot sew keep saying wasting fabric and will not let me sew when clicking the start button on every angle!
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on May 23, 15 6:32 AM
minigame on sorting out the pyramid weights in blown safe will not let me drop one of the bars..every time I leave it and come back in my cursor still is holding the bar? I tried reset and it still will not let go of it?
 posted in Rite of Passage: The Lost Tides Collector's Edition on May 2, 15 11:51 AM
I'm stuck in the plane looking for coordinates and it wont let me get out or use the map to get out...another glitch w BF.... guess I can't finish the bonus chapter??
honestly concerned about even trying the demo when the home screen already is flickering like crazy...what has happened to BFG and HO games quality control? I have had issues with the last 3 games I have ordered and it isn't going away?
 posted in Fright Collector's Edition on Jul 1, 14 8:28 AM
after updated version, still getting black screen in Bonus chapter...
 posted in Fright Collector's Edition on Jun 29, 14 7:21 AM
Black out screen in bonus chapter after getting the key for the motel....back to back games with issues...getting really sick of wasting money on crap games that really are not worth even $10! What happened to MCF quality games that took a long time to do?
 posted in Chronicles of the Witches and Warlocks on Jun 25, 14 5:59 PM
 posted in Chronicles of the Witches and Warlocks on Jun 22, 14 12:53 PM
Frozen in cave scene. I exited and come back and have tried the map to change scenes. It will not let me back out of frozen cave.... yet another glitched game from BFG...
 posted in Olympus Griddlers on Apr 7, 14 5:46 AM
I am having same issue. I uninstalled and reinstalled and restarted computer. I have latest video card update. Why am I only get the Big Fish logo page and then it disappears and brings back Game Mgr? When I click on the game to play again it gives error 809 code? Plz help fix or credit my account since this is the only game from you I have an issue with. thx!
Just opened the game midpoint and it said my profile was corrupted and had to create a new profile? Don't know what is going on but I had to uninstall another game on big fish because it would not open with an error 809 code? I uninstalled the game manager and reinstalled and my video card is updated?
 posted in Riddles of Fate: Wild Hunt Collector's Edition on Sep 7, 13 11:10 AM
Corrupted profile? I just went to play the Bonus Chapter and it said my profile was corrupted so I have to start the game all over again?? For $13.99, this should not be happening BFG....
Just left Enigma Agency since counld not pick up lever and had nothing left to do. i go to EAP Masque of Red Death and it saves that my saved game is corrupted and have to create new profile? I could not get back to Extras to finish the Bonus Play, so now I have to play the entire game over to get to the Bonus Play? Really getting sick of these issues with BFG! 2 games in a row at expensive prices??
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator