Posts created by rjohn82677

 
 
 posted in Adam Wolfe: Flames of Time on Apr 17, 18 8:43 PM
I have tried and tried to raise the level of the bar in the "struggle with the skeleton hands". I can get the bar filled nearly to the top, but it will not fill. I want to proceed wit this game, but it is impossible.
PLEASE HELP. I think tat there may be a flaw.

R. Johnson
 
 
After several months, I attempted to play this game AGAIN, but the same issues have never been corrected. The "cursor" disappears and I have to disconnect my computer in order to get out of the game. There were MANY COMPLAINTS ABOUT THIS GAME, but those complaints were not answered. USUALLY, Big Fish resolves the technical problems with an "update", but this time, that did not happen. Originally, I bought the CE. This time, I tried the "standard version"-NO CHANGE. THE GAME STILL FREEZES IN THE SAME PLACE AND THE CURSOR DISAPPEARS.

Please resolve this matter.
 
 
I dowloaded and installed "Shockwave" and now the game is working. NO DISAPPEARING CURSOR.
R John
 
 
I am using "High Sierra" on my MAC.
 
 
I HAD THE SAME ISSUE: CURSOR DISAPPEARED!

WHAT IS THE PROBLEM? Had to to turn off my computer to exit the game.

 
 
 posted in Love Chronicles: Death's Embrace Collector's Edition on Jul 3, 17 6:42 PM
I have the same problem that other players have stated. The game section with the witch and"runes" continues and continues without letting me move on. i m playing on an iMac with the Macos Sierra.

Is there a game "update" for this problem?
 
 
 posted in Adam Wolfe: Blood of Eternity on Dec 31, 16 5:46 PM
i AM AT THE SAME POINT. How do I end this segment. I have fired the gun over and over, but the results are the same. NO END. HELP!
 
 
 posted in Mystery Case Files: Broken Hour Collector's Edition on Nov 26, 16 11:21 PM
THANK YOU! i followed your suggestions and CLICKED AND CLICKED and the door opened. YEA!
 
 
 posted in Mystery Case Files: Broken Hour Collector's Edition on Nov 25, 16 10:19 PM
The black light puzzle does not work. I have selected and deselected each symbols in the "infinity" smudge, but the secret door DOES NOT OPEN. Please fix this problem. I have never had "TECHNICAL" PROBLEM with a Mystery File Game.

HELP
Rozjohn
 
 
 posted in Nancy Drew: Labyrinth of Lies on Sep 10, 16 1:36 PM
I have fly weight values, but i can't get the correct combinations. i have used the temple sketch, but I am lost.
WHAT ARE THE CORRECT FOR EACH ROPE?
 
 
I have the same problem at the SAME place: tying the ribbon to the drape. Does anyone have a solution? I am using a MAC with newest Operating System: El Capitan.

RJohn
 
 
I see that many others have had the same technical problem that I experienced. I am waiting for Big Fish to review the problem with this game and re-issue it without the bugs.

Rjohn
 
 
 posted in Unfinished Tales: Illicit Love on Oct 16, 15 9:38 AM
I am writing because the game does not set up properly and I can't see the inventory at the bottom of the screen; the game title appears at the top of the screen with my title bar at the top. I have changed (multiple times) my screen display, but nothing helped. Please help me to get the right display to show all of the screen.

RJohn
 
 
 posted in Echoes of the Past: Wolf Healer Collector's Edition on Oct 18, 14 11:34 AM
I am having difficulty with this game because the entire screen is not viewable. I am using a large screen iMac and the inventory is not fully viewable. I need to know how to make the screen "smaller" so that it is completely viewable.

RJohn

******* Yeah!!!!
Problem solved. 1. Go to System Preferences. 2. Click "Scaled Button". 3. Select "1600x900". This new scale will cause the game display to change to allow a full screen viewing with no problems seeing everything.
 
 
 posted in Dreampath: The Two Kingdoms Collector's Edition on Jun 15, 14 7:17 PM
In the Bonus Game, does anyone know how to light all of the bulbs in the dark cavern?

RJohn
 
 
 posted in The Far Kingdoms on Nov 19, 13 1:42 PM
Help. I can't find the 6th crystal. I am stuck in the forest with the hanging "bags". I have tried the hint button, but it does not help. The only item that I have left are scissors.

RJohn
 
 
 posted in Lost Civilization on Nov 7, 13 11:56 AM
Thanks to all who posted "solution" for getting the Peace Sign. It worked! I finished the game.

RJohn
 
 
 posted in Lost Civilization on Nov 6, 13 6:38 PM
I cannot get the last item of the list-The Peace Sign. I know that it is on the top of the dumpster, but when I click on the top, it opens. I have tried and tried. Can someone help???

RJohn
 
 
 posted in Detective Agency 3: Ghost Painting on Jun 28, 13 3:55 PM
Take the "dish" to the pump and fill with water. Now, you can make the fish pie.

RJohn
 
 
 posted in Detective Agency 3: Ghost Painting on Jun 27, 13 3:57 PM
I have exactly the same issue. I really need help with making that pie. I need it to finish the picture.

RJohn
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator